Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2016-03-16 13:34:36 +0300

I have SFOS 2.0.0.10
And I had this issue last sunday too but the phone didn't crashed.
It seems that happened on standby and looked like the same as an initialisation behaviour one.
Some background application were closed, and service too.

Before the event, the wifi was on (but i'm not sure if it was still on after it).
All the app-folder are gone, and i miss one contact entry created 2 days before.

I think it is bound to the wifi too, but have a strong feeling with that it is bound to the sync interface too.
Because of this strange behaviour, that sfos do some sync actions with my accounts anyway, even if if the account is closed.
All my accounts were and are currently not connected all the time.
Is it programmed that google should not sync any-more (just mails), and have besides a carddav/caldav server where the communication don't works on jolla side. That's why they are all closed.
But why this contact has disappeared? Is it a clue for the problem?

I have SFOS 2.0.0.10
And I had this issue last sunday too but the phone didn't crashed.
It seems that happened on standby and looked like the same as an initialisation behaviour one.
Some background application were closed, and service too.

Before the event, the wifi was on (but i'm not sure if it was still on after it).
All the app-folder are gone, and i miss one contact entry created 2 days before.

I think it is bound to the wifi too, but have a strong feeling with that it is bound to the sync interface too.
Because of this strange behaviour, that sfos do some sync actions with my accounts anyway, even if if the account is closed.
All my accounts were and are currently not connected all the time.
Is it programmed that google should not sync any-more (just mails), and have besides a carddav/caldav server where the communication don't works on jolla side. That's why they are all closed.
But why this contact has disappeared? Is it a clue for the problem?


All happened fast. It was a matter of seconds. Between i switched the display from off, to on. The changing was so obvious, then.

I have SFOS 2.0.0.10
And I had this issue last sunday too but the phone didn't crashed.
It seems that happened on standby and looked like the same as an initialisation behaviour one.
Some background application were closed, and service too.

Before the event, the wifi was on (but i'm not sure if it was still on after it).
All the app-folder are gone, and i miss one contact entry created 2 days before.

I think it is bound to the wifi too, but have a strong feeling with that it is bound to the sync interface too.
Because of this strange behaviour, that sfos do some sync actions with my accounts anyway, even if if the account is closed.
All my accounts were and are currently not connected all the time.
Is it programmed that google should not sync any-more (just mails), and have besides a carddav/caldav server where the communication don't works on jolla side. That's why they are all closed.
But why this contact has disappeared? Is it a clue for the problem?

All happened fast. It was a matter of seconds. Between i switched the display from off, to on. The changing was so obvious, then.

Edit 4.05.2016:
I'm still with sfos 2.0.0.10, and this strange effect happened again.
Then i remarked before it happens, that i would forget the wlan to plug-off over the last night.
Then today on midday, i realized by activate the display, that the Camera app displayed a black screen instead of the object i aimed.
And after a little while, sfos wanted to close the app because it not answer.
I did it three times (open camera, then close because black, and sfos wanted to close it).
Then, i tried to use the utility to restart the welcome screen "useful if an app is blocked".
Then tried to open the camera app again. Was still black, sfos still wanted to close it after a while, but a notification came and informed that the store has some errors.
Then i go not further, that made by me like a click: it happened again!!... and noticed that all my app folders has disappeared...
And directly hold the shut-down button more than 5s. But didn't help to retrieve them by next start...

I have SFOS 2.0.0.10
And I had this issue last sunday too on the 9.03.2016, but the phone didn't crashed.
It seems that happened on standby and looked like the same as an initialisation behaviour one.
Some background application were closed, and service too.

Before the event, the wifi was on (but i'm not sure if it was still on after it).
All the app-folder are gone, and i miss one contact entry created 2 days before.

I think it is bound to the wifi too, but have a strong feeling with that it is bound to the sync interface too.
Because of this strange behaviour, that sfos do some sync actions with my accounts anyway, even if if the account is closed.
All my accounts were and are currently not connected all the time.
Is it programmed that google should not sync any-more (just mails), and have besides a carddav/caldav server where the communication don't works on jolla side. That's why they are all closed.
But why this contact has disappeared? Is it a clue for the problem?

All happened fast. It was a matter of seconds. Between i switched the display from off, to on. The changing was so obvious, then.

Edit 4.05.2016:
I'm still with sfos 2.0.0.10, and this strange effect happened again.
Then i remarked before it happens, that i would forget the wlan to plug-off over the last night.
Then today on midday, i realized by activate the display, that the Camera app displayed a black screen instead of the object i aimed.
And after a little while, sfos wanted to close the app because it not answer.
I did it three times (open camera, then close because black, and sfos wanted to close it).
Then, i tried to use the utility to restart the welcome screen "useful if an app is blocked".
Then tried to open the camera app again. Was still black, sfos still wanted to close it after a while, but a notification came and informed that the store has some errors.
Then i go not further, that made by me like a click: it happened again!!... and noticed that all my app folders has disappeared...
And directly hold the shut-down button more than 5s. But didn't help to retrieve them by next start...