Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2016-10-21 02:09:40 +0200

It sometimes gives "Unable to connect to server." and "Failed to log in.". Just press "ok" and "retry". It will eventually log in.

It sometimes gives "Unable to connect to server." and "Failed to log in.". Just press "ok" and "retry". It will eventually log in.

Edit: Before trying it again I installed this: https://www.asus.com/zentalk/tw/forum.php?mod=attachment&aid=MzEwNDk1fGJmMjhjZGZifDE0NzY0MDUzNjB8MHwxNzM1NDI%3D. It first seemed to make it log in again, but after a couple of tries it does log in even if after uninstalling this. Not sure whether installing and launching this changed something, but at least now it's working again...

It sometimes gives "Unable to connect to server." and "Failed to log in.". Just press "ok" and "retry". It will eventually log in.

Edit: Before trying it again after 2 weeks of failures I had installed this: https://www.asus.com/zentalk/tw/forum.php?mod=attachment&aid=MzEwNDk1fGJmMjhjZGZifDE0NzY0MDUzNjB8MHwxNzM1NDI%3D. It first seemed to make it log in again, but after a couple of tries it does Pokemon Go seems to log in even if after uninstalling this. when this is uninstalled. Not sure whether installing and launching it changed something/anything. Maybe the SafetyNet was updated in the meantime making it possible to log in with Jolla C regardless of any additional hacks (this seems probalbe, since other people have also made it to work without this changed something, but at least now it's working again...app). Since not sure, I'll just leave this here.