Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2018-02-20 14:53:37 +0300

Does Myriad offers an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has to include a new solution like Anbox, Shashlik (dead) or Google's ARC(++) ?

Does Myriad offers offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has to include a new solution like Anbox, Shashlik (dead) or Google's ARC(++) ?

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has to include a new solution like Anbox, Shashlik (dead) or Google's ARC(++) ?

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has to include a new solution like Anbox, Shashlik (dead) or Google's ARC(++) ?.

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has either to include licence a new newer Alien Dalvik version if available or integrate a free solution like Anbox, Shashlik (dead) or Google's ARC(++) .

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has either to licence a newer Alien Dalvik version if available or to integrate a free solution like Anbox, Shashlik (dead) or Google's ARC(++) .

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has either to licence a newer Alien Dalvik version if available or to integrate a free solution like Anbox, sfdroid (Development stopped?), Shashlik (dead) (Also dead?) or Google's ARC(++) .

Does Myriad offer an Alien Dalvik version higher than Android 4.4? I can't find any useful information about this on their website.

I thought the problem is that Google switched from Dalvik to ART where 4.4 was the last version of the old vm Java VM and Alien Dalvik is somehow based on that?

So for supporting Android 5.x and higher Jolla has either to licence a newer Alien Dalvik version if available or to integrate a free solution like Anbox, sfdroid (Development stopped?), Shashlik (Also dead?) or Google's ARC(++) .