Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2018-03-29 22:11:12 +0200

Hi,

I have not been noticing this problem until now when got email from @Edz as there's no emails from jolla store to developers and have not had time to look Sailfish stuff for a while. Still using JollaC as main main device daily basis and I have Tablet and XperiaX (not usable for daily basic as Android support not working so well).

Anyway I checked this and seems it's something related to platform itself and got very same debug output as "Vegard Vesterheim". I recompiled jolla2gether with latest SDK and tested with emulator and with device (jollaC, not yet with XperiaX but expecting same results) with debug loggings. App is crashing both in emulator and in device. In emulator and in device started by SDK it's however crashing totally as in purely started in device it's leaving in application grid.

So far did not found any usefull debug logs from the application itself and cannot figure out yet how to fix it.

Hi,

I have not been noticing this problem until now when got email from @Edz as there's no emails from jolla store to developers and have not had time to look Sailfish stuff for a while. Still using JollaC as main main device daily basis and I have Tablet and XperiaX (not usable for daily basic as Android support not working so well).

Anyway I checked this and seems it's something related to platform itself and got very same debug output as "Vegard Vesterheim". @VegardVesterheim. I recompiled jolla2gether with latest SDK and tested with emulator and with device (jollaC, not yet with XperiaX but expecting same results) with debug loggings. App is crashing both in emulator and in device. In emulator and in device started by SDK it's however crashing totally as in purely started in device it's leaving in application grid.

So far did not found any usefull debug logs from the application itself and cannot figure out yet how to fix it.

Hi,

I have not been noticing this problem until now when got email from @Edz as there's no emails from jolla store to developers and have not had time to look Sailfish stuff for a while. Still using JollaC as main main device daily basis and I have Tablet and XperiaX (not usable for daily basic as Android support not working so well).

Anyway I checked this and seems it's something related to platform itself and got very same debug output as @VegardVesterheim. I recompiled jolla2gether with latest SDK and tested with emulator and with device (jollaC, not yet with XperiaX but expecting same results) with debug loggings. App is crashing both in emulator and in device. In emulator and in device started by SDK it's however crashing totally as in purely started in device it's leaving in application grid.

So far did not found any usefull debug logs from the application itself and cannot figure out yet how to fix it.

UPDATE: Workaround found and app fix is now pending in Harbour!