Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2014-05-16 16:23:20 +0200

I'm not sure if it is an answer, but it could be. In my case the DNS lookup fails (8.8.8.8:53; google)). At home the port 53 ist free an everything works well. In my company it's blocked, because the firewall resolves the DNS name for me. Normaly the Android Apps shouldn't use the direct way (8.8.8.8:53) to resolve the DNS name. They should ask the firewall and the fw resolves the name. But the android apps ignore this konfiguration and ask google over 8.8.8.8:53. The other android phones have no problems an ask the fw. The native jolla apps are using the konfiguration an ask the FW for the dns lookup and everything works well. So I think it's an bug at the android vm.

I'm not sure if it is an answer, but it could be. In my case the DNS lookup fails (8.8.8.8:53; google)). At home the port 53 ist free an everything works well. In my company it's blocked, because the firewall resolves the DNS name for me. Normaly the Android Apps shouldn't use the direct way (8.8.8.8:53) to resolve the DNS name. They should ask the firewall and the fw resolves the name. But the android apps ignore this konfiguration configuration and ask google over 8.8.8.8:53. The other android phones have no problems an ask the fw. The native jolla apps are using the konfiguration an ask the FW for the dns lookup and everything works well. So I think it's an bug at the android vm.

I'm not sure if it is an answer, but it could be. In my case the DNS lookup fails (8.8.8.8:53; google)). At home the port 53 ist free an everything works well. In my company it's blocked, because the firewall resolves the DNS name for me. Normaly the Android Apps shouldn't use the direct way (8.8.8.8:53) to resolve the DNS name. They should ask the firewall and the fw resolves the name. But the android apps ignore this configuration and ask google over 8.8.8.8:53. The other android phones have no problems an ask the fw. The native jolla apps are using the konfiguration an ask the FW for the dns lookup and everything works well. So I think it's an bug at the android vm.

Ok, I found this: https://together.jolla.com/question/2780/sailfish-and-android-apps-using-different-dns/