Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2015-05-14 20:03:49 +0300

Hi guys, Thank you for your effort. I found a solution to my problem. In fact, the manual my provider has, is not accurate for the Jolla at all. Here is how I got it going: Emailaddress: whateveryouwant@domain.net (I've got a .net, whatever works for you) Username: whateveryouwant (this worked for me, but can also be differently setup based on the provider; e.g. for MS Exchange it is sometimes \whateveryouwant@domain.net) Password: for your username / emailaddress Server domain: domain.net (the domain of your emailaddress) Server address: something.something.net (where you access your ox-webmail, but can probably depend on the provider) Server port: 443 Secure connection: Yes (depends on provider) Accept not trustworthy certificates: Yes (depends on provider)

@zappAtom: you Emailprovider's website led me to the solution. Thank you so much!

best regards, gusvoi

Hi guys, Thank you for your effort. I found a solution to my problem. In fact, the manual my provider has, is not accurate for the Jolla at all. Here is how I got it going: Emailaddress: whateveryouwant@domain.net (I've got a .net, whatever works for you) Username: whateveryouwant (this worked for me, but can also be differently setup based on the provider; e.g. for MS Exchange it is sometimes \whateveryouwant@domain.net) Password: for your username / emailaddress Server domain: domain.net (the domain of your emailaddress) Server address: something.something.net (where you access your ox-webmail, but can probably depend on the provider) Server port: 443 Secure connection: Yes (depends on provider) Accept not trustworthy certificates: Yes (depends on provider)

@zappAtom: you your Emailprovider's website led me to the solution. Thank you so much!

best regards, gusvoi