Ask / Submit
0

SFTP root folder instead of root itself [answered]

asked 2015-08-20 14:14:02 +0300

JakeTheChangeling gravatar image

Every time I connect to my Jolla using SFTP I get thrown to /root which is annoying but I used to be able to deal with it. But now I set up a new Ubuntu GNOME on my Laptop and wanted to directly connect using Nautilus. Problem here is that I have no possible way to get up from /root to /
Has anyone an idea what I could do? I wanted to put shortcuts in that folder but the file browser on the phone doesn't let me do that.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by JakeTheChangeling
close date 2015-08-20 14:50:32.332598

2 Answers

Sort by » oldest newest most voted
0

answered 2015-08-20 14:24:55 +0300

heubergen gravatar image

updated 2015-08-20 14:49:11 +0300

I think this will help you.

The user search for a tutorial to change the home directory for sftp.

edit flag offensive delete publish link more

Comments

Thanks for the link but I understood absolutely nothing there.

JakeTheChangeling ( 2015-08-20 14:31:57 +0300 )edit

Yeah, I know it's not so easy but I don't found any easy tutorial.

May someone can explain it to you better. I'll edit my answer.

heubergen ( 2015-08-20 14:47:11 +0300 )edit
1

it's okay, just found a solution, posting it as answer so everyone can see it

JakeTheChangeling ( 2015-08-20 14:48:16 +0300 )edit
0

answered 2015-08-20 14:49:59 +0300

JakeTheChangeling gravatar image

Okay, found the answer myself, for anyone interested: press ctrl+l in Nautilus to type in paths, then just delete the word root and press enter, done.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2015-08-20 14:14:02 +0300

Seen: 124 times

Last updated: Aug 20 '15