Ask / Submit
15

bug: sound is muted in android app [released]

asked 2014-01-05 22:30:46 +0300

Macilaci457 gravatar image

On a shiny afternoon my Jolla has stopped to play sounds from the android game I play (Cut the rope) I have found no workaround to turn it back, even tried restarting, turning sound in app on-off several times, turning my phone to silence and vica versa, but no hope.

What can I do?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by molan
close date 2014-07-17 10:24:56.702829

Comments

@Neo, same issue and same solution applied

tiemen ( 2014-01-06 00:42:58 +0300 )edit

I do have the same problem ... after hours of digging into solutions to watch video files I finally got vlc media player running AND reading my mp3 and video files from the external 32gb micro-sdhc (chmod + symlink into Android Folder ... yes!!!) ... and suddenly out of nowwhere after watching some files there's no sound anymore. Sailfish Volume was muted too, but could be upvolumed again with the buttons - not so with all the Android Apps - they are all muted now. Rebooting didn't fix the problem.

bronco_at_jolla ( 2014-01-06 01:03:01 +0300 )edit

I had the same problem yesterday. My Android podcast client DoggCatcher went crazy and couldn't play anything. It just stopped directly after pressing play. Later I noticed that none of my Android apps could produce any sound I tried to reboot, but without success. I upgraded DoggCatcher, didn't help. I reinstalled it, didn't help. But after a lot of fiddling the sound was back on all apps. Not sure what did it.

1chb ( 2014-01-08 02:09:58 +0300 )edit

Has this been fixed in 1.0.4.20? At least I haven't had any trouble any more. But then again it only happened once or twice in the very beginning I got the phone, and never since.

avdwoude ( 2014-03-20 09:55:47 +0300 )edit

According to the changelog this issue should be fixed in 1.0.5.16, which says "Android audio volume normalized" under the Android runtime section. Please close the question, unless somebody still has an issue after upgrading.

avdwoude ( 2014-04-12 11:25:58 +0300 )edit

5 Answers

Sort by » oldest newest most voted
6

answered 2014-01-09 11:15:02 +0300

palnap gravatar image

I had the same issue. Just download "Music Volume EQ" application (if you haven't Play Store installed : http://music-volume-eq.en.softonic.com/android). Move the volume to another level. Go to you favorite Android app it should have sound. You can then return in Music Volume EQ to select your old or your wanted volume level.

edit flag offensive delete publish link more

Comments

This resolved it for me. None of the other's helped. For some reason the volume in android had gone to 0 and the rocker or volume setting in Jolla did not change it.

Kuus2 ( 2014-01-27 21:15:06 +0300 )edit

@palnap, thanks this improved Android sound quality a lot.

rooster13 ( 2014-01-30 09:28:12 +0300 )edit
2

Unfortunately all download links seem to point to Google Play which will not let you grt thr APK directly (or I don't know how)

Alois Mahdal ( 2014-08-21 20:57:32 +0300 )edit
1

answered 2014-01-07 23:19:34 +0300

bronco_at_jolla gravatar image

updated 2014-01-08 02:10:45 +0300

I solved the problem temporarily by connecting a bluetooth headset and starting an android app - suddenly sound was back on (resetting internal volume configuration using different sound output?). I know this might not be the smartest solution but maybe it helps some people. Can please anyone verify wether this is a reliable "rescue-solution" (until problem is solved generically).

edit flag offensive delete publish link more

Comments

1

I used wired earphones to regain the Android sound. Just plug and unplug it.

1chb ( 2014-01-08 02:04:08 +0300 )edit

I tried the earphones trick and it worked for me, before this neither Spotify nor Pandora sound would work. Thanks 1chb!

Cristian ( 2014-01-08 22:09:40 +0300 )edit

Thanks i'm able to recover using the headphone

yesaka ( 2014-11-14 19:46:53 +0300 )edit
1

answered 2014-01-20 15:22:56 +0300

Jörg gravatar image

Try this:

  • enable developer rmode
  • in the terminal type: devel-su; systemctl restart aliendalvik.service
edit flag offensive delete publish link more

Comments

I guess this does the same as the KillDroid application. That didn't work for me.

Shadow ( 2014-03-09 00:45:56 +0300 )edit

does not work for me

Jiang ( 2015-02-08 04:41:42 +0300 )edit
0

answered 2014-01-05 23:34:35 +0300

Neo gravatar image

I had the same problem for a while and I solved it by deinstalling amazon app store. I'm not sure that this was the problem, but I am just sharing my experience.

edit flag offensive delete publish link more

Comments

This is not related, i have not other store. When I erase all and use Play only, same problem. Sometime is all Android silent. But sometime one fart-fun app wake up sound back. :)

Kaacz ( 2014-01-06 11:58:51 +0300 )edit
-3

answered 2014-01-05 22:34:33 +0300

RX Shorty gravatar image

I am having the same issue. So very interested in a quick fix ;)

edit flag offensive delete publish link more

Comments

1

Please convert this to Question comment, this is not answer! Thanks.

Kaacz ( 2014-01-06 11:59:22 +0300 )edit

Question tools

Follow
4 followers

Stats

Asked: 2014-01-05 22:30:46 +0300

Seen: 14,312 times

Last updated: Jan 20 '14