Ask / Submit
6

Cannot decline an ignored call

Tracked by Jolla (Rejected)

asked 2015-09-18 19:17:10 +0300

hha gravatar image

updated 2015-09-19 20:41:21 +0300

Alen gravatar image

Hello,

I didn't find any questions related to this, so here goes:

It is not possible to completely cut off an ignored call in Sailfish OS. You can try this yourself by following the steps below.

  1. Have somebody call you.
  2. When the phone rings, ignore the call.
  3. Choose to decline the call.
  4. Wait for a while, and the phone starts ringing again.

This has been verified on three different Jolla phones, one of which is running the Sailfish OS 2.0 preview.

Hopefully the decline-option will be updated to actually end the call.

edit retag flag offensive close delete

Comments

I have the same problem

AkiBerlin ( 2015-09-18 19:20:09 +0300 )edit

Can't confirm, works here :)

Shoppinguin ( 2015-09-19 09:10:28 +0300 )edit

Can't reproduce either.

Alen ( 2015-09-19 20:39:28 +0300 )edit

but i want answer the call with power button, ignore must be double touch.

Dimec ( 2015-09-20 10:38:44 +0300 )edit

Created internal ticket for this

spiiroin ( 2015-09-21 10:32:55 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2016-10-06 11:29:37 +0300

spiiroin gravatar image

We've been unable to reproduce this issue - both at the time of reporting and right now.

Has anybody observed ignored+declined calls starting to ring again lately?

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2015-09-18 19:17:10 +0300

Seen: 238 times

Last updated: Oct 06 '16