Ask / Submit
0

Bug: Bluetooth paring not working with Kufatec Fiscon (Car) [answered]

asked 2014-01-06 13:08:16 +0300

Kelteseth gravatar image

updated 2014-01-06 13:37:20 +0300

rainisto gravatar image

Every time I try to connect my Jolla device it simply shows me an error message (someting like this):

  • The selected device has aborted the connection

It works completely fine with my old Android phone.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by molan
close date 2015-06-03 17:11:15.025190

Comments

Hello!
Does the sync between the phonebook and car, also work with the Fiscon-Bluetooth-Handsfree?
VWAG (Audi) seems to be problematic with Jolla: https://together.jolla.com/question/86714/audi-mmi-2g-contact-sync-over-bt-does-not-work/

Thanks // edit Yes it works. Tested it myself.

hoschi ( 2015-12-14 14:42:29 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-08 23:08:49 +0300

Jan Wellmann gravatar image

Hej Kalteseth, there seems to be a Bluetooth sleep/power-state issue (see https://together.jolla.com/question/12121/bug-bluetooth-sleeppower-states/) which may also be part of your problem.

I had similar issues, but restarting the bluetooth-service manually helped in my case: On the command-line, try

>> devel-su
>> systemctl restart bluetooth.service

And then try to connect to your bt-audio device before the Jolla wents into sleep mode. For me, this worked very well (Dension Handsfree Kit). I have to restart bt sometimes when the wrong BT-Profile is choosen (https://together.jolla.com/question/868/media-player-trough-carkit-handsfreenot-working/).

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-01-06 13:08:16 +0300

Seen: 1,291 times

Last updated: Jan 08 '14