Bug: Messages rendering broken for me [1.0.3.8]

asked 2014-01-06 15:31:44 +0300

steph gravatar image

updated 2014-04-11 12:59:19 +0300

Not seen this with 1.0.4.20, and now on 1.0.5.16. If I don't see it for a week now I'm going to close this as fixed.

On receiving a new SMS I launched the messages app and found it in this state:

Messages default view:

messages.png

Messages with VKB:

messages_with_vkb.png

Messages with Pulley:

messages_with_pulley.png

Curiously closing and starting the app retains the state.

The pulley is opened by swiping down anywhere on the left-hand side, the vkb can be launched by tapping on the 'Hi James' at the bottom right but otherwise the application doesn't work. The rest of the phone UI is fine.

Going back to the homescreen and using the new message cover gesture appears to recover the app however scrolling/selecting messages only continues to work on the left-hand side.

Again closing and restarting the app once it's semi-recovered it still won't scroll/highlight on the right hand side of the screen.

edit retag flag offensive close delete

Comments

Not had a recurrence of this since 1.0.3.8 so will leave this open for a few weeks yet should anyone see the same but I suspect it may have been fixed.

steph ( 2014-02-07 17:36:01 +0300 )edit
1

I am not sure but this could be related/ the same UI issue: https://together.jolla.com/question/28602/bug-ui-bug-in-e-mail-and-messaging-client/

Alex ( 2014-02-26 01:21:30 +0300 )edit

Alex you're quite possibly right. I've updated this to include 1.0.3.8 as it's happened to be once since that update.

steph ( 2014-02-26 09:59:43 +0300 )edit

Same problem here.

Youde ( 2014-02-26 12:26:25 +0300 )edit

Yeah, I had this also once a few weeks ago.

miqu ( 2014-03-10 14:43:26 +0300 )edit