Ask / Submit
4

sfos2.0 upgrade - caldav (owncloud) calendars disappearing

asked 2015-09-24 23:46:00 +0200

johnny gravatar image

Hey everyone,

I'm having a problem with the caldav sync to my server (ownCloud 8.1.3) again. It worked fine so far but after the upgrade I experience this behaviour.

  • caldav account active, ignore ssl (self signed)

  • calendar app doesn't show the calendars

  • but after a manual sync of the caldav account the calendars show up briefly in the calendar app an in the list calendars menu and then dissapear.

I've reset the caldav account, tried syncevolution (without success), checked the owncloud logs, but to no avail. The calendars show up in all other clients except my Jolla. I hope I'm not going to wait until the next release for a fix, do I? Is there an alternative way for the calendar sync in the meantime?

Thank you for any help.

Greetings J.

edit retag flag offensive close delete

Comments

I think I experience(d) the same issue. But, even more: I lost, twice, all entries from some calendars I created in ownCloud.

NikosAlexandris ( 2016-01-29 00:17:16 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-09-24 23:51:19 +0200

cy8aer gravatar image

This helped me: https://together.jolla.com/question/79565/clean-up-calendars/

edit flag offensive delete publish link more

Comments

Thank you so much. This helped me a lot.

johnny ( 2015-09-25 11:17:37 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2015-09-24 23:46:00 +0200

Seen: 217 times

Last updated: Sep 24 '15