Ask / Submit
0

whatsapp disabled in Application settings

asked 2015-09-26 13:39:09 +0300

cavva gravatar image

Hi, i've just updated to Sailfish 1.1.9.28, in the application settings whatsapp is the only Android app that is disabled ... and obviously was the only one for which i was interested in activating the "allow background service" :)

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2015-09-26 14:16:24 +0300

updated 2015-09-26 14:17:16 +0300

Just download the apk from whatsapp.com and resintall it. Option should be available then. And no worries, your data won't be deleted. Or just reinstall the previously downloaded apk but in my case it was way outdated :D

edit flag offensive delete publish link more

Comments

Thanks, it works!

cavva ( 2015-09-26 18:57:20 +0300 )edit

your welcome!

drummer12 ( 2015-09-27 10:20:28 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-09-26 13:39:09 +0300

Seen: 238 times

Last updated: Sep 26 '15