Ask / Submit
6

Instant clock display on wake under Sailfish 2 [duplicate]

asked 2015-10-02 16:53:36 +0200

Richie Cotton gravatar image

updated 2015-10-02 18:47:16 +0200

Tanghus gravatar image

Under Sailfish 1.x, pressing the button to turn the screen on instantly revealed the time. Under Sailfish 2, there is an animation that makes me wait half a second or so before I can see the time.

It isn't a huge problem, but since I don't wear a watch, checking the time is one of the most common reasons for me looking at my phone.

Is there any way to turn off have animation and revert to the previous behaviour of instantly displaying the time?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by Tanghus
close date 2015-10-02 18:47:22.293694

Comments

Duplicate of https://together.jolla.com/question/108841/os20-time-and-date-directly-visible-on-lock-screen/

And probably many other, as the animation is darned annoying ;)

Tanghus ( 2015-10-02 18:47:01 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-10-02 17:29:24 +0200

malibu1106 gravatar image

I don't know if you can only remove the animation manually, but you can use this patch

"Flick up to unlock
Show the clock immediately after double tap - removed all the unnecessary animations"
edit flag offensive delete publish link more

Comments

In the absence of built-in functionality, I suppose this will have to do. Thanks.

Richie Cotton ( 2015-10-02 21:30:20 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2015-10-02 16:53:36 +0200

Seen: 177 times

Last updated: Oct 02 '15