We have moved to a new Sailfish OS Forum. Please start new discussions there.
2

E-mail notification sound keeps turning on when switching ambiances

asked 2015-10-05 12:12:54 +0300

cos gravatar image

updated 2015-10-05 12:20:21 +0300

Steps to reproduce:

  1. Disable e-mail notification sound from Settings / Sound & feedback
  2. Change to "Silent" ambiance
  3. ???
  4. Change back to normal ambiance
  5. E-mail sounds are back on

I haven't figured out what step 3 is yet. Just switching to silent and back doesn't enable the sounds. This has happened to me several times now, and always after using silent ambiance.

This started happening after upgrade to 1.1.9.28.

edit retag flag offensive close delete

Comments

Just noticed similar issue: the sound is turned off (with hardware button), but Viber keeps beeping, and beeping with Jolla IM sound not with Viber native.

Update. Ops, that was due to this patch.

kandelabra ( 2015-10-05 12:30:37 +0300 )edit

FYI I have no patches applied.

cos ( 2015-10-05 13:55:16 +0300 )edit

There are a few very similar cases opened, including one I raised this morning. My ringtone won't change, I think it is because of the new way the ambiences are configured to work. I put in a manual ringtone to each ambience and it is also frequently lost as an option!

timearp ( 2015-10-05 18:02:13 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-07 22:04:34 +0300

Yo gravatar image

Related:

https://together.jolla.com/question/113796/ringtone-not-changing/

https://together.jolla.com/question/113715/bug-confirmed-ambiences-ambiances-are-not-fully-respected/

edit flag offensive delete publish link more

Comments

It would seem that way. A shame as the possibilities for ambiences are huge.

timearp ( 2015-10-07 23:19:10 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2015-10-05 12:12:54 +0300

Seen: 167 times

Last updated: Oct 07 '15