Ask / Submit
2

Skype connection notifications

asked 2015-10-19 08:05:09 +0200

aimel gravatar image

updated 2018-11-01 11:02:37 +0200

jiit gravatar image

Skype keeps on notifying about connection status every time I check the app and on random intervals. Can't keep notification sound on, since it would be blinging away all the time. So I miss notifications for new messages too. What's the problem?

EDIT: question re-opened. The settings in Skype app for status notifications doesn't stick! I uncheck, but after a while it's checked again. What the hell..

edit retag flag offensive close delete

Comments

it's strange that the setting isn't kept permanently. Maybe unaccept my answer to reopen the thread

scharelc ( 2015-10-19 13:24:50 +0200 )edit

I reopened the question, didn't uncheck the answer as it would seem that that's the correct solution, but there might be something else blocking the settings to be saved.

raketti ( 2015-10-19 17:24:23 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2015-10-19 09:28:21 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-10-19 11:09:31 +0200

You can disable this behaviour inside the app: Go to Settings -> Notifications and disable Skype-Status

(the options might be named little bit different, I looked up them with language set to German)

edit flag offensive delete publish link more

Comments

Ohh, thank you! I hadn't realized the notification settings had a sub-category.

aimel ( 2015-10-19 09:44:20 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-10-19 08:05:09 +0200

Seen: 275 times

Last updated: Oct 19 '15