Ask / Submit
10

Aptoide disappeared after update to 2.0.0.10

asked 2015-10-23 00:00:28 +0200

Titanium gravatar image

After updating to 2.0.0.10 aptoide app store was uninstalled. I have then manually reinstalled it. It is shown in the installed apps inside the Jolla Store but there is no icon in the launcher

edit retag flag offensive close delete

Comments

1

I've got an update for Aptoide in the Jolla store shortly after upgrading. App works as before for me at least.

But I haven't checked whether it has been available just after upgrading to 2.0.0.10

Try to uninstall, reboot, install. Maybe it helps.

Vieno ( 2015-10-23 00:37:16 +0200 )edit

PHONE update issue: I had Aptoide AppStore - app installed but it disappeared from Phone. Installed it again from the store and it works. Apps installed from "old" store did not appear in the "new" store so I unistalled old apps and installed them back from new store. Not sure if this was needed but did it just in case.

TABLET update issues: I had Aptoide AppStore - app installed. Then it appeared again to Store. Tried to install that again so I had two "Aptoide AppStore's" installed into my tablet? Removed the earlier installe one and I guess that's ok?

KylliOrvokki ( 2015-10-23 08:40:10 +0200 )edit

FWIW I updated to 2.0.0.10 yesterday and the Aptoide app is still there, so I cannot confirm this bug.

reinob ( 2015-10-23 10:48:03 +0200 )edit
1

I also had an issue with Aptoid. After updating to 2.0.0.10 the Jolla store said there was an update available. I installed this and it downloaded and appeared to install correctly but the icon kept spinning.

I've uninstalled via the Jolla store and re-installed and now it appears fine.

timearp ( 2015-10-23 10:55:40 +0200 )edit

What's up with this issue? My Aptoide is still gone since installing the app update. Installing or reinstalling does have no effect on anything, it is gone!

William ( 2015-10-27 23:29:29 +0200 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2015-10-23 14:39:57 +0200

Titanium gravatar image

Thanks to all, I can confirm that uninstalling and then reinstalling it solves the problem

edit flag offensive delete publish link more

Comments

2

doesn't work for me

William ( 2015-10-23 15:28:22 +0200 )edit
1

For me neither.

smartiz ( 2015-11-04 00:10:42 +0200 )edit
1

same for me : no icon after uninstalling and reinstalling....

jldr ( 2015-11-05 20:46:50 +0200 )edit

Same for me. I have tried this repeatedly and no luck.

thebat137 ( 2015-12-03 00:43:20 +0200 )edit

Yes, that was the problem. Thanks!

h___m ( 2015-12-05 12:25:15 +0200 )edit
4

answered 2015-12-03 02:27:33 +0200

thebat137 gravatar image

updated 2015-12-03 02:27:46 +0200

After a bunch of poking around, I saw some indication that the .apk file for Aptoide might simply be stuck in the wrong location. Most .apk files seem to belong in /data/app, but the .apk file for Aptoide was lying around in /data/app/incoming and /data/app/packaged. I moved one of these to /data/app (don't think it mattered which), and all of a sudden the Aptoide icon reappared in my programs list. It seems to be working normally now.

I also used this technique to repair the Yandex store, which got into the same state as Aptoide when I uninstalled and reinstalled Alien Dalvik in the process of trying to sort this issue out.

edit flag offensive delete publish link more

Comments

Works! Thanks a lot!

William ( 2015-12-07 08:05:09 +0200 )edit
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2015-10-23 00:00:28 +0200

Seen: 722 times

Last updated: Oct 23 '15