Ask / Submit
2

[bug] No wifi after failed update from 1.1.9.30 to 2.0.0.10 [duplicate]

asked 2015-10-23 11:06:15 +0200

schmittlauch gravatar image

updated 2015-10-23 12:09:01 +0200

I tried updating to the latest early-acces update 2.0.0.10. Updating to the intermediate release 1.1.9.30 and downloading the update to 2.0.0.10 went fine, the update to 2.0.0.10 didn't. It failed and the update process tool asked me to restart th device.
After reboot I am still at 1.1.9.30, but my wifi connection doesn't work. The wifi settings dialogue says "network connection not available. Please restart your device." Both restarting the network services using Sailfish utilities and rebooting the device don't fix the problem. Internet over mobile data works though, but I don't want to download the whole big OS update over 3G.

I have the journalctl log of the failed update process but can't post them here because USB networking doesn't work, too.

Does anybody have an idea how to fix networking?

Update: I managed to get the logs off my phone:
/var/log/systemupgrade.log
output of journalctl -b 1: here

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by hzb
close date 2015-10-23 11:16:55.879452

1 Answer

Sort by » oldest newest most voted
2

answered 2015-10-23 11:13:11 +0200

hzb gravatar image

updated 2015-10-23 11:17:53 +0200

Duplicate, please see: https://together.jolla.com/question/116139/networking-not-available-after-failed-200-upgrade-11930/

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2015-10-23 11:06:15 +0200

Seen: 230 times

Last updated: Oct 23 '15