Ask / Submit
1

[Bug] Phone Restarts and / OR Displays Plug-In Charger Pop-Up

asked 2015-10-28 06:27:34 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-10-28 06:35:48 +0300

sifartech gravatar image

Discovered in Sailfish OS 1.1.9.28 (Eineheminlampi).

Bug:
When you unlock the Jolla phone, or use it, the phone suddenly goes blank and displays a pictorial message to plug-in the charger. OR sometimes, the phone just randomly restarts and sometimes displays the pictorial message to plug-in charger.

I have no idea how to reproduce this bug as it randomly occurs. Sometimes it occurs when I am unlocking the phone, sometimes when I receive some notification, sometimes when making or on a call or composing a message. This has now happened to me 5-6 times since I updated to 1.1.9.28 (a week or so ago). Each time this has happened, the phone had battery power in the range of 80% to 40%.

edit retag flag offensive close delete

Comments

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-28 07:44:42 +0300

pawel gravatar image

this sounds like the standard: random reboot' issue. that would be software version independent. just clean the battery contacts, softly push the 3 contacts in the phone a few times into the housing. do not bend them ! and put a piece of paper between battery and phone to increase pressure on connection phone contacts - battery contacts.2-3 layers of paper are sufficient

edit flag offensive delete publish link more

Comments

@pawel: My phone did use to randomly reboot without warning previously too. And I had tried the battery contact tip that you mentioned - it didn't help much. Also, it never used to show the plug-in charger pop-up. The pop-up is new and only started after I updated to 1.1.9.28 (note that sometimes the pop-up shows without a reboot too). Moreover, it has become a daily occurrence after the update (previously, it was like maybe once a fortnight or month). Another thing I noticed was that my battery power had improved with the previous update, but after this update battery consumption is much, much higher. All this leads me to believe that it is an issue with this update.

sifartech ( 2015-10-28 07:56:04 +0300 )edit

i was running 1.1.8.28 for 2 weeks without issues

pawel ( 2015-10-28 11:19:58 +0300 )edit

what was reported here was a higher battery usage after update due to ballancing. this did stop after. so i would check balancer and run it manually

pawel ( 2015-10-28 11:38:43 +0300 )edit

@pawel - Thanks for the tip, but not applicable for me. No btrfs issue on my Jolla ...

sifartech ( 2015-10-31 13:07:27 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-10-28 06:27:34 +0300

Seen: 92 times

Last updated: Oct 28 '15