Ask / Submit
1

Unable to unmute bottom speakers [answered]

asked 2015-11-20 12:13:03 +0200

PyroDevil gravatar image

updated 2015-11-20 12:23:17 +0200

The bottom speakers seems to be muted (or broken) and I am currently unable to unmute the phone.

The speaker on the top, that is used to make calls, works as well as the headphones I plug in.

I tried it by playing music and changed the volume in the settings menu and via the buttons. Switching to the "silence" ambiance and back to the default, restarting and pluging and unpluging the headphones did nothing.

Now I tried installing alsa-utils and checked via the alsamixer if the output on the soundcard is muted, but the soundcard has to many outputs for me to find the right one.

I also tried speaker-test -Dhw:0,0 to speaker-test -Dhw:0,26 (all those that aplay -lhas shown) without success. Have I done something wrong or are my speaker broken? (I suspend I have done something wrong, because I got no noise on the top speaker and that one is working)

Do you have any other idea why I get not sound?

Thanks!

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by molan
close date 2016-02-04 13:57:56.828814

2 Answers

Sort by » oldest newest most voted
3

answered 2015-11-20 12:21:47 +0200

ApB gravatar image

updated 2015-11-22 18:38:09 +0200

PyroDevil gravatar image

Test the speakers with the csd tool. (Settings > About Product >tap 5 times on the version number) Also press the area of the speaker (you only have one) with your thumb and index. if it starts to work you have a HW issue and you contact care.

Update by Poster: It was a HW issue. I screwed it open and cleaned the contacts of the speaker. Now sound is working again.

edit flag offensive delete publish link more

Comments

Thanks, csd could not playback anything from the loundspeaker. Not sure where I should press, the speakers are integrated into the phone body.

PyroDevil ( 2015-11-20 12:26:12 +0200 )edit
2

Lower left.

ApB ( 2015-11-20 12:34:30 +0200 )edit

I pressed around there while the csd did its test, but not sound could be heard.

PyroDevil ( 2015-11-20 12:48:49 +0200 )edit
1

I took a look at those similar questions. (Strange I couldn't find them before) And tapped and shoke around the lower left edge, but nothing.

Because the warranty is already over, I might screw it open and take a look.

PyroDevil ( 2015-11-20 12:59:41 +0200 )edit
2

By all means, do. It is easy as pie. I had the same problem about a year ago. Opened it, cleaned the speaker contacts and bent them out a bit, screwed everything back together - no problems since.

pichlo ( 2015-11-20 13:02:43 +0200 )edit
0

answered 2016-02-04 13:45:04 +0200

wpeberg gravatar image

try another solution: Just turn phone off, remove and put again SIMcard, turn your phone on. It worked with mine!!! Walter

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2015-11-20 12:13:03 +0200

Seen: 370 times

Last updated: Feb 04 '16