Ask / Submit
8

My Jolla have intermittent loss of connection data and i have no ideas.

asked 2015-11-21 19:18:58 +0200

strobovalo gravatar image

updated 2016-09-15 01:28:39 +0200

I have a Jolla since a year and half or two years, (i dont remember exactly), now the phone loss connection data at random but not the coverture.

Example: Phone is idle on my pocket, coverture is good, but i cant receive whatsapp messages after i start/stop the data connection.

This behaviour is very annoying because its like being offline most of the time and is my main phone, i reset the phone a few weeks ago but i have the very same desconnetions.

Any help is welcome, thanks.

UPDATE: After somt months and some updates im with the same problems, someone had a solution?

Thx

edit retag flag offensive close delete

Comments

3

Have noticed the same issue since Saimaa. The problem is: you will not see it until you try to do some network operations. Status symbols indicates that mobile data is okay and working, but there's simply no data transfer. Internet related applications don't throw one of the common errors, but are nearly endless waiting.

To solve it I need to disable mobile networking for some seconds. A reconnect later everything is working fine again.

I suspect that there's some problem with the switching between wireless and mobile when the phone is sleeping, but this may be an irrelevant hypothesis.

Robomike ( 2015-11-21 21:46:33 +0200 )edit
1

(Dont want to comment your own answer, because it's none, so continuing here) Yes, when I think about it: yesterday I had it first time with 4G. But when I leave my home WiFi, there's no 4G accessible. So there should have been a reconnect anyway.

I think, this question is related to https://together.jolla.com/question/122636/whatsapp-messages-arrive-late/ . I found sometimes getting some formerly sent WA-messages when on the highway back home from office, and I know there are ranges of bad mobile properties.

So, next theory: communication problems between system and baseband chip. As long as the baseband says: "all okay", the accidentally invalid communication is not reset.

Robomike ( 2015-11-22 11:44:07 +0200 )edit

We have the same problem on two Jollas not only for WhatsApp. It's the same for Signal (former TextSecure) and what is somehow surprising: the weather app on the notification page tells "no network" (on our phones in german "Kein Netzwerk") in such a situation, when trying to get the 5-day forecast. This means not only Android apps are affected, but on the other hand receiving Emails works in that situation and doesn't change the state for the other apps. And it even happens when we are at home the whole day and the phone has a permanent wifi connection.

ReinerB ( 2015-12-28 18:06:04 +0200 )edit

I resurrected this thread just for try to find any news about this error/bug, i have it since 2.0 and with the latest Aurajoki still having all of this problems.

Just for try... any hope of solution?

strobovalo ( 2016-09-15 01:18:41 +0200 )edit

3 Answers

Sort by » oldest newest most voted
-1

answered 2015-11-21 22:05:50 +0200

strobovalo gravatar image

@Robomike

Thanks for your answer, sometimes connection back just using the browser as you say but i neve use wifi connections just for update the phone firmware, theres some energy saver on the phone when is in idle?

@jollalija

I know that every phone needs any kind of connection for receive/send data, thank you for your answer anyway =)

edit flag offensive delete publish link more

Comments

@strobovalo My bad, I didn't get what you were saying.

jollailija ( 2015-11-22 10:09:41 +0200 )edit
-1

answered 2015-11-21 21:15:27 +0200

updated 2015-11-22 10:08:35 +0200

WhatsApp delivers messages through internet, so if you disable mobile data you won't be able to send or receive messages. If you want to receive or send messages you must have mobile data connection or WLAN turned on.

Edit: Sorry, I misunderstood you there.

edit flag offensive delete publish link more
3

answered 2015-11-21 19:48:28 +0200

pseudoscion gravatar image

i have similar problem. Not all the time but enough to be mildly annoying

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
8 followers

Stats

Asked: 2015-11-21 19:18:58 +0200

Seen: 753 times

Last updated: Sep 15 '16