Ask / Submit
1

connect to Pc

asked 2016-01-17 19:39:00 +0200

alexey-nsk gravatar image

updated 2016-01-18 09:07:50 +0200

The phone is not connected to the PC. Not turn on mode "synchronization and connection." Charge only. How to treat? Thank you.

edit retag flag offensive close delete

2 Answers

Sort by » oldest newest most voted
3

answered 2016-01-17 20:17:38 +0200

updated 2016-01-17 20:22:07 +0200

If I understood you correctly, I'd suggest choosing the usb mode from Settings -> USB -> Default USB mode and replugging the cable. If that doesn't work, make sure you are using a working USB cable capable of transferring data; some USB cables are only for charging and can't be used for transferring data.

edit flag offensive delete publish link more

Comments

I've tried different cables and different computers. The phone has no menu selection "Sync ..." or "Charge only." "Sync" is missing.

alexey-nsk ( 2016-01-17 20:37:32 +0200 )edit
1

There should be a PC Connection menu entry there.

leszek ( 2016-01-17 21:01:14 +0200 )edit

Maybe not relevant in this case, but some cheap USB cables are just wrongly wired and don't convey data, only power. There is no choice menu with those.

objectifnul ( 2016-01-18 00:08:20 +0200 )edit
2

@alexey-nsk Did you try changing the USB mode from settings? There should be "Ask every time", "PC connection" and "Charge only" Did it work?
Also, try “USB Switch” -app from the Store.

jollailija ( 2016-01-18 07:17:33 +0200 )edit

I tried two different cable USB. Later, I'll add a photo.

alexey-nsk ( 2016-01-18 09:08:10 +0200 )edit
0

answered 2016-04-28 05:11:17 +0200

mcsckt gravatar image

What I have noticed with my Jolla phone is to change the USB mode to "PC connection" since I have updated the OS to 2.0.1.7. My PCs from Window 7 to my Windows 10 Laptop is then able to recognize the connection as Sailfish. I now just leave it on the "PC connection" since my phone can still charge in this mode. I now no longer have problem connecting my phone.

edit flag offensive delete publish link more

Comments

1

I have found that my Jolla will only appear in Windows explorer if I have no apps running on my Jolla. Not sure why this is, but it is the only way I can connect and transfer files to.from my phone.

Hope this helps

pseudoscion ( 2016-04-28 08:40:20 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2016-01-17 19:39:00 +0200

Seen: 697 times

Last updated: Apr 28 '16