Ask / Submit
0

[solved] Voicecall-manage doesn't open I cann't call [answered]

asked 2016-01-27 13:15:45 +0200

fridy gravatar image

updated 2016-01-28 13:30:04 +0200

update: i updated to 2.0.1.7 and than:I cann't call. I can accept incomming call Voice doesn't open if i press the green "telefon" (phone). i can't call return somebody in the list.

i restart the phone, also the network

on Terminal: voicecal-manager VoiceCallManagerDBusService::configure:83 "voiceVall W: virtuial Bool VoiceCallManagerDBusService::configure(VoiceCallManagerInterface*) Failed to register Dbus service

VoiceCallManagerDBusService::configure:68 "voiceVall W: virtuial Bool VoiceCallManagerDBusService::configure(VoiceCallManagerInterface*) Installation of DBus service failed, already running?

main:37 VoiceCall configurator failed; exiting

voicecal-ui start in a black screen

[update] main:59 could not open /sys/fs/cgroups/memory/noswapping/tasks for disabling chaching ... ... failed to register servicecom.jola.settings.lteconfig ... failed to register servicecom.nokia.telephony

[solved]

I re-installed contacts* than I re-installed voicecall* now it is fine

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by lakutalo
close date 2016-01-28 13:45:15.260086

2 Answers

Sort by » oldest newest most voted
1

answered 2016-01-28 00:34:13 +0200

fridy gravatar image

updated 2016-01-28 13:45:00 +0200

lakutalo gravatar image

I deinstalled voicecal* rebooted device i installed voicecall* rebooted device it doesn't work

[solved]

I re-installed contacts* than I re-installed voicecall* now it is fine

edit flag offensive delete publish link more

Comments

Super, glad you sorted it out!

lakutalo ( 2016-01-28 13:45:39 +0200 )edit
0

answered 2016-01-27 13:42:43 +0200

lakutalo gravatar image

Try this in terminal:
devel-su
pkcon install voicecall-ui-jolla

edit flag offensive delete publish link more

Comments

THX but

thx but paket is installed

fridy ( 2016-01-27 17:08:00 +0200 )edit

Did you enter the commands as said?
BTW, also try pkcon install voicecall-ui-jolla-settings

lakutalo ( 2016-01-27 17:20:02 +0200 )edit

Doesn't work voicecall-ui-jolla[-settings]-0.8.37.1-10.60.1 install

fridy ( 2016-01-27 18:09:21 +0200 )edit

@lakutalo - no need to devel-su - the packages install without it.

@fridy - sometimes, it is necessary to reboot the device after installing/reinstalling an app before the changes are seen.

Edz ( 2016-01-27 19:17:40 +0200 )edit

@Markkyboy, but skipping devel-su does not work for every package, does it? However, I have just tried to re-install, and I am getting myself an error message.

Fatal error: voicecall-ui-jolla-0.8.32.1-10.58.1.jolla.armv7hl requires voicecall-ui-jolla-settings = 0.8.32.1, but this requirement cannot be provided

This is rather odd since the latest version should be 0.8.37.1-10.60.1. But pkcon search name voicecall reveals both versions, whereas the newer one is marked as installed. It seems connected to the fact of being early adopters.

lakutalo ( 2016-01-27 22:41:22 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2016-01-27 13:15:45 +0200

Seen: 292 times

Last updated: Jan 28 '16