Ask / Submit
0

"USB-developer mode" option on USB-cable plugin has disappeared since updating to OS 1.0.2.5 ! [answered]

asked 2014-01-10 00:04:38 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-01-10 00:04:38 +0300

launchpad gravatar image

.... would like to have it back ;-) !

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by phle
close date 2014-01-10 21:16:12.495441

Comments

Thanks for the quick & helpful response ! ... another USB-port on the PC's rearside did it :-) (running Win 7 x64 ult.)

launchpad ( 2014-01-10 00:35:27 +0300 )edit

Please answer and close this question as the problem is solved.

Tanghus ( 2014-01-10 08:32:25 +0300 )edit
1

I wanted to - but an automated board msg pops up & tells me: "Sorry, to close own question a minimum reputation of 25 is required"

launchpad ( 2014-01-10 09:50:27 +0300 )edit

USB developer mode? I only see "PC Connection" -- no matter, which USB port of Win 7 PC I use. (Having OS 1.0.2.5 almost right from the beginning, I did never see USB developer mode).

I.e.: Question not solved!

jgr ( 2014-01-10 12:11:17 +0300 )edit

You first need to enable the developer mode. Settings -> System Settings -> Developer Mode

Mariusmssj ( 2014-01-10 18:25:55 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-01-10 00:26:14 +0300

Mariusmssj gravatar image

It shouldn't have disappeared. What OS are you using and have you tried using different USB ports on your PC?

edit flag offensive delete publish link more

Comments

Windows 7 64 bit ultimate, 4 USB ports on notebook (not sure, whether all are USB 3 already, 1 mixed USB/eSATA). No USB developer mode on either port.

jgr ( 2014-01-10 12:13:11 +0300 )edit

Do you have developer mode enabled? Settings -> System Settings -> Developer Mode

Mariusmssj ( 2014-01-10 18:26:17 +0300 )edit
0

answered 2014-01-10 18:47:45 +0300

launchpad gravatar image

.... maybe this function not always showing up / working reliably ---> thus proposing leaving this topic open until a more widely accepted solution could be found.

edit flag offensive delete publish link more

Comments

(Hm. Sorry, I missed this "answer" - would you like me (or someone else) to reopen your question?
If reopened, you/someone should probably edit the question to reflect problems depending on different systems.)

phle ( 2014-01-10 21:21:17 +0300 )edit

I have not used usb but now tried it. Only PC connection or loading. Same thing with all 6 ports in my PC.

My PC is: 3.2.0-4-amd64 #1 SMP Debian 3.2.54-2 x86_64 GNU/Linux, and Jolla 1.0.4.20

lasse ( 2014-03-20 17:48:30 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-10 00:04:38 +0300

Seen: 190 times

Last updated: Jan 10 '14