Ask / Submit
3

roaming not working [answered]

asked 2016-02-09 22:21:21 +0200

smatkovi gravatar image

updated 2016-02-12 09:22:24 +0200

lakutalo gravatar image

i use an Austrian provider called t-mobile and while I'm here in Germany i get no (voice) network. when i want to search manually it says: oops. no network found.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by lakutalo
close date 2016-02-12 09:22:40.569723

Comments

1

There is a similar question (old one though): https://together.jolla.com/question/48265/no-roaming/ Weird issue and personally I've never had any problems abroad. Have you tried it with "Select network automatically" enabled? Maybe a reboot helps? Does it work with another phone (if you have possibility to test)?

molan ( 2016-02-09 22:37:06 +0200 )edit

i tried the first two suggestions, the last one i cannot check right now, but i believe it's working, although I'm not sure

smatkovi ( 2016-02-10 12:40:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2016-02-09 23:39:06 +0200

lakutalo gravatar image

Just a quick guess; ask your provider to open your SIM card for roaming, that is to say it may be locked. Once I had to do the same with A1.

edit flag offensive delete publish link more

Comments

the interesting thing is that in Hungary it's working

smatkovi ( 2016-02-10 12:38:32 +0200 )edit
1

you were right, thanks

smatkovi ( 2016-02-12 07:27:59 +0200 )edit

Glad I could help.

lakutalo ( 2016-02-12 09:25:21 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2016-02-09 22:21:21 +0200

Seen: 259 times

Last updated: Feb 12 '16