Ask / Submit
1

Bug: email app shows only 2 accounts [answered]

asked 2013-12-25 16:18:05 +0200

hardcodes.de gravatar image

Hi there,

I've configured 4 email accounts for my Jolla device (more to come) but if I open the mail app, only 2 of them show up.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by pnuu
close date 2013-12-26 18:29:30.567113

Comments

What account plugins did you use(email, google, exchange) ? did you scrolled the list(email main page) to make sure the accounts aren't there ? There's a bug when adding accounts and email app is open the list does not autoscroll to show need accounts, scrolling the list shows them.

VDVsx ( 2013-12-25 18:15:43 +0200 )edit

These were 4 email accounts. No scrolling possible, only the last two added showed up. I must confess I added them via shell 8) Removed them all and try to replicate the bug!

hardcodes.de ( 2013-12-25 19:00:25 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-12-25 21:07:35 +0200

VDVsx gravatar image

Not a bug then, we don't support accounts added via shell, you can use proper apis instead:

https://code.google.com/p/accounts-sso/ https://github.com/nemomobile/nemo-qml-plugin-accounts

edit flag offensive delete publish link more
0

answered 2013-12-25 21:52:20 +0200

hardcodes.de gravatar image

Ok, my bad. Works if accounts are created in the UI. Sorry!

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2013-12-25 16:18:05 +0200

Seen: 106 times

Last updated: Dec 25 '13