Ask / Submit
1

official whatsapp

asked 2016-04-27 00:16:51 +0300

strobovalo gravatar image

updated 2016-04-27 10:50:38 +0300

jiit gravatar image

Hi...

Jolla with latest fw. Whatsapp 2.12.560 says that is too old and in one day stop working. Trying to update it with Apptoide. Whatsapp 2.16.28 in aptiode says "tätä sovellusta ei voi avata" (this application cant be opened).

Whats wrong? this whatsapp version is not compatible with aliendalvik?

Thx.

edit retag flag offensive close delete

Comments

According to their site whatsapp should work on android 2.1 or later so it should also work with dalvik. As the unofficial whatsup is not working I have switched to sailorgram, it works well!

anza ( 2016-04-27 07:13:50 +0300 )edit
2

The newest version available from Aptoide is 2.16.35 and it's working great.

raketti ( 2016-04-27 09:55:33 +0300 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2016-04-27 07:45:17 +0300

pawel gravatar image

2.16.31 is working

edit flag offensive delete publish link more

Comments

1

On my jolla 2.16.31 is also working great, you can also get it directly (without any app store) from here: https://www.whatsapp.com/android/

till ( 2016-04-27 11:36:46 +0300 )edit
1

answered 2016-04-27 18:00:48 +0300

coderus gravatar image

What about OFFICIAL? https://www.whatsapp.com/android/

edit flag offensive delete publish link more

Comments

Thank you for all answers, before trying with the official whatsapp site i make some more test with aptoide, not instaled from the aptoide update tab but from the search tab working.

strobovalo ( 2016-04-28 02:13:58 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2016-04-27 00:16:51 +0300

Seen: 2,341 times

Last updated: Apr 27 '16