Ask / Submit
3

Bug: Media Player in album / artist overview

asked 2013-12-25 17:03:39 +0300

Sailor gravatar image

updated 2014-07-24 10:56:58 +0300

jiit gravatar image

Hi everybody,

I noticed a possible bug in the media player. Sometimes in the overview of album/artists there is a time shown like 7minutes beneath the album/artist. But if I tap on that album/artist there is only a error message which says "No content available". In the "all songs tab" the Artist and Song is working.

edit retag flag offensive close delete

Comments

I see this behaviour as well...

Screenshots here: http://sisuguild.fi/~juuba/jolla/mplayer/

  1. the four Guns n' Roses albums are shown under "Albums" category (see image #5 )
  2. Under "Artist" category, no GNR albums are shown (image #4)
  3. pulling down, selecting "List all songs" shows all the songs from the 4 albums. (images #6 and #7 )
Juuba ( 2014-03-18 11:47:10 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-12-28 19:44:43 +0300

Yaniel gravatar image

I have noticed the same behaviour: I have files that have the artist in their tags, but no album. When browsing by artist it shows the artist and total duration, but tapping on it gives me the "No content available" message. Looks like a bug to me.

edit flag offensive delete publish link more
0

answered 2014-01-03 22:39:53 +0300

CLR64 gravatar image

updated 2014-01-03 22:42:27 +0300

This question was before but never answered. It is a duplicate of https://together.jolla.com/question/9677/bug-some-mp3mp4-music-files-do-not-play/

I havent the rights or don't know how to mark. :)

edit flag offensive delete publish link more

Comments

I think this one is more to the point so I'd keep this one and mark the other one.

Yaniel ( 2014-01-04 01:56:18 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2013-12-25 17:03:39 +0300

Seen: 207 times

Last updated: Jan 03 '14