Alert sounds can't be turned back on

asked 2014-01-11 12:08:09 +0300

Julf gravatar image

I changed the alert sound for messages to "no sound", and now it can't be changed back. The screen for setting it shows it successfully set to jolla-messagetone, but the overall "Sounds" screen keeps showing it as "no sound", and there is no sound on messages. Restarting the phone doesn't help.

edit retag flag offensive close delete

Comments

Is it like this independent on what Ambience you're using (default Ambiences, as opposed to Ambiences you've added yourself)?

If not - maybe your question is answered in the question "Distinction between "volume", "ringtone volume" and "default ringtone volume""?

phle ( 2014-01-11 16:48:42 +0300 )edit

(adding to previous comment)

Maybe check "Confusion with system sound settings and ambience sounds" as well?

phle ( 2014-01-11 16:50:18 +0300 )edit

It is independent of Ambiences.

Julf ( 2014-01-11 16:55:33 +0300 )edit

No solution? getting very annoying as I keep missing text messages....

Julf ( 2014-01-15 12:40:54 +0300 )edit

No working solution from me, unfortunately - I was hoping it was due to own-made-Ambience, and that for example the "Snow White" Ambience should give you the Message tone set in System settings' Sounds and feedback back.
:-/

You could of course try factory resetting your Jolla, unless someone else comes up with a working solution, but if that doesn't work, you've lost all your previous data and settings and still not solved your problem. :-/

phle ( 2014-01-15 13:51:29 +0300 )edit