Fairphone: doesn't suspend

asked 2016-07-03 01:53:17 +0300

Thaodan gravatar image

updated 2016-07-03 01:54:57 +0300

I noticed that my Fairphone 2 doesn't suspend since /sys/power/autosleep is off even if suspend is enabled. It seems that the mce in the current support autosleep[1]. A workaround is to set it manually to mem or install a newer version.

I provide a newer version on mer buildservice.

You can install it by:

devel-su
ssu ar home-Thaodan-testing-mw http://repo.merproject.org/obs/home:/Thaodan:/testing:/mw/sailfishos_latest
zypper ref
zypper up mce

[1] https://git.merproject.org/mer-core/mce/commit/ff31cda90ff6b2a7c11d7412be17e08c89237ad0

edit retag flag offensive close delete