Ask / Submit
3

jolla c home-screen: no battery and other indicator symbols

asked 2016-07-21 23:24:22 +0200

peter-berlin gravatar image

the line on the top shows nothing - no status icons... (maybe I missed a new setting option?)

edit retag flag offensive close delete

Comments

2

Have tried to reboot the phone so that it is not connected to a charger? At least in Jolla 1 I get similar thing after some updates.

HarhaanJohtaja ( 2016-07-21 23:38:53 +0200 )edit

it shows battery percentage on left top corner.

amitpatel ( 2016-07-22 08:05:05 +0200 )edit

3 Answers

Sort by » oldest newest most voted
3

answered 2016-07-21 23:39:59 +0200

mosen gravatar image

try restarting the Homescreen by using the "Sailfish Utillities" or "Hilfsprogramme" in Settings.

edit flag offensive delete publish link more

Comments

3

I have the same problem running the version 2.0.2.45 at my Jolla 1. Just restart the home screen, and it will be solved.

lupastro ( 2016-07-22 07:59:18 +0200 )edit
3

answered 2016-09-05 12:25:02 +0200

skanky gravatar image

updated 2016-09-05 12:25:40 +0200

This has manifested itself in new and delightful ways after updating to 2.0.2.51:

After update, the status bar was not visible. Using Homescreen Restart had no affect. Rebooting brought back the bar, but the bottom quarter(ish) of the text is missing.

To test it, I tried Homescreen restart again, and it vanished. Rebooted again and it reappeared, but again the bottom quarter is missing. I persists across all ambiences I've tried.

image description

I don't know if the status bar cropping is related, but the original issue still exists and seems to consistently occur. I've not (yet) seen the issue on the Jolla 1 and I haven't (yet) upgraded it to 2.0.2.51 - it's on .48 at the moment.

edit flag offensive delete publish link more

Comments

This exists in .51, too.

Just had this after 48-51 upgrade, actually, and it took two reboots to go away...

Edit: I did report it before...

Direc ( 2016-09-05 12:47:04 +0200 )edit
1

Having said that, it looks like a UI layout issue to me...

Direc ( 2016-09-05 12:47:35 +0200 )edit

Yes, this is probably two issues.

skanky ( 2016-09-05 14:55:20 +0200 )edit

I only see one problem here... Could you elaborate?

Direc ( 2016-09-05 16:58:21 +0200 )edit
  1. Sometimes the whole status bar disappears and requires 1 or more reboots to fix.
  2. The status bar is cropped, as above.
skanky ( 2016-09-05 17:12:11 +0200 )edit
1

answered 2016-07-22 10:30:26 +0200

peter-berlin gravatar image

THANKS, but

after restart and using sailfish utilities -> restart homescreen:

lock-screen shows: (left) battery, nothing in the middle (should be provider name!?!) and (right) network, simcards. at the bottom the word "netz"

home-screen shows: (left) battery, (in the middle) time and (right) network, simcards.

it seems that there's a small bug.

edit flag offensive delete publish link more

Comments

1

Did you ever fix this? I had it once and the homescreen restart fixed it. However, since the update to xxx.48 I got it again and homescreen restart didn't have any affect this time.

EDIT: Two reboots and a restart later and they came back. Thinking it might be a race condition at start-up?

skanky ( 2016-08-03 13:54:44 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2016-07-21 23:24:22 +0200

Seen: 835 times

Last updated: Sep 05 '16