Ask / Submit
19

Messaging app cover text with white background [not relevant]

asked 2016-07-28 16:44:33 +0200

donaggio gravatar image

updated 2016-09-13 10:52:15 +0200

After upgrading to 2.0.2.48 Early Access on my Jolla1, the messaging app cover shows messages text (recepient's names are fine) with a white background, rendering the action icon practically invisible.

image description

[EDIT 2016-09-13] I understand that the white background is "by design", but, as my original post was about message text overlapping the cover's action button and since it never happened again after rebooting a few times and after receiving more messages, I (tentatively) close this question.

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by donaggio
close date 2016-09-13 10:52:54.593544

Comments

2.0.2.43 (jolla C) has the same behaviour.

vattuvarg ( 2016-07-28 16:51:22 +0200 )edit
9

Agreed, this is the ugliest cover since the conception of Sailfish. I wonder how it could pass the QA.

Luckily, there is an app, I mean patch for that! :)

pichlo ( 2016-07-28 16:52:12 +0200 )edit
4

On my Jolla Tablet (there are no messages) the cover is looking quite unlike :D

image description

Alex ( 2016-07-28 16:54:58 +0200 )edit
5

Well, I don't really mind the white background around messages text (if it's really the intended behaviour), but the fact that it can make the cover action icon (which has the same colour) invisible.

donaggio ( 2016-07-28 17:01:32 +0200 )edit
6

If it's intended behaviour, it's simply ugly! make it at least semi transparent or the way it was before.

goldenm ( 2016-07-28 17:44:47 +0200 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2016-08-23 16:03:55 +0200

hoschi gravatar image

Can someone confirm that this is a bug or intention by Jolla?

My first reaction "It is a bug". Second user in my household "What's that. I hope they fix it". It hurts the eyes more, than it can benefit the reading.

edit flag offensive delete publish link more

Comments

3

It's intended, and it's awful!

nthn ( 2016-08-23 18:02:30 +0200 )edit
2

So I ask kindly for removal. It's is ugly.

hoschi ( 2016-08-24 08:35:10 +0200 )edit

It is really awful. Or remove it or add setting to message app.

peter.woelflingseder ( 2016-09-14 00:30:53 +0200 )edit
0

answered 2016-07-29 06:44:30 +0200

malibu1106 gravatar image

updated 2016-07-29 12:47:48 +0200

Maybe you installed SMS settings patch by alina > check bubble text settings ( Settings > Applications > Messages ) After disabling this option, i don't see any bubble ;)

edit flag offensive delete publish link more

Comments

Hei,

I know I did not install (never) any patches and it is the same on my Jolla.

LVPVS over.

LVPVS ( 2016-07-29 15:15:14 +0200 )edit

@malibu1106 No, I've not installed any patches.

donaggio ( 2016-07-29 15:42:07 +0200 )edit

Question tools

Follow
4 followers

Stats

Asked: 2016-07-28 16:44:33 +0200

Seen: 587 times

Last updated: Sep 13 '16