Youtube not buffering very good on Jolla C

asked 2016-08-03 10:43:55 +0200

BoertjE gravatar image

updated 2016-08-03 12:52:08 +0200

Hi all,

I installed Google play components as described in https://together.jolla.com/question/114608/howto-install-gapps-gplay-google-play-kk-on-tablet-or-c/

I installed several other apps through the play store, they all work correctly. Only the youtube app is not working correctly it does show content but the content cannot be played.

Anyone also this issue?

I just did some additional testen with reinstalling multiple components. It is playing know but only for a few seconds (10- 15 seconds), then it needs to do some buffering

I just also tried the it on the Jolla 1 phone. I do not have a issue on this phone.

edit retag flag offensive close delete

Comments

4

Why are you bothering with an AnDroid app if you can get the native app 'YTPlayer' from Jolla Store or also this one?

Alex ( 2016-08-03 10:50:06 +0200 )edit

Works fine for me. Haven't done anything special.

attah ( 2016-08-03 10:52:33 +0200 )edit
1

I used YTPlayer before but I had some issues with streams with app. LLs Video Player is did not use before, I will try this one

BoertjE ( 2016-08-03 10:55:50 +0200 )edit
1

You can always use the website with mobile view if needed

ced117 ( 2016-08-03 11:15:48 +0200 )edit

Youtube Apps like my player(LLs Video Player) don't support DRM Video streams. So some music videos for example won't work there. (I think thats the same problem for YTPlayer) The default browser sailfish-browser however should be able to also play those.

As for the youtube android app maybe an older youtube app (one that does not need play services) works better.

leszek ( 2016-08-04 13:30:09 +0200 )edit