Ask / Submit
0

Settings: lock code [answered]

asked 2013-12-25 18:04:32 +0200

carmenfdezb gravatar image

I want to configure device lock and enter a new security code, but when I try to change it, I am asked to enter the current code. Which is the default lock code on jolla phone?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by lk
close date 2014-01-18 23:47:34.701329

3 Answers

Sort by » oldest newest most voted
3

answered 2013-12-25 18:20:20 +0200

Kontio gravatar image

On a Jolla fresh from factory, there is no device code set. If you go to the Settings -> System settings -> Device lock, it should tell you "Device lock not in use. Pull down to set it.". Then you drag the pully menu down and it ask you to set a new code "Enter new security code".

But if you have the options to "Automatic locking", "Number of tires", "Allow feeds while locked", "Change security code" and "Clear security code". Then somebody set a device lock code. If it wasn't you, did you leave your phone unattended?

edit flag offensive delete publish link more

Comments

I have "Device lock not in use", and I haven't left my phone unattended. I don't understand.

carmenfdezb ( 2013-12-25 19:05:58 +0200 )edit
1

answered 2013-12-25 18:08:42 +0200

pnuu gravatar image

In my phone, there was no pre-set device lock code. It just asked to re-enter the new code.

edit flag offensive delete publish link more
1

answered 2013-12-25 21:30:43 +0200

rainisto gravatar image

updated 2013-12-25 21:34:00 +0200

There is no preset devicelock code when it comes from factory. If it asks for current lock code then someone has set the lock code on your device. If you havent set the code, then you need to return the device for Jolla care for reflash. (But as its impossible to set it accidentally, that reflash might not be free).

If you see ""Device lock not in use"" then someone has set the lock code on your device.

edit flag offensive delete publish link more

Comments

You are in right, rainisto. I tried with the same code that I used in my old phone and worked fine. I'm sorry, I didn't remember that I set lock code when I used my jolla at first

carmenfdezb ( 2013-12-25 23:05:08 +0200 )edit

hehe. Been there before. No fun at the time. :)

Faz ( 2013-12-26 00:35:53 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2013-12-25 18:04:32 +0200

Seen: 573 times

Last updated: Dec 25 '13