Jolla C, Android: HAL and runtime different version

asked 2016-09-10 11:00:02 +0300

wpeberg gravatar image

Certain Android apps which are working on Jolla 1 are not working (don't install) on Jolla C anymore. I have the suspicion this has to do with different versions of Android HAL and Android Runtime in Jolla C:

HAL: 5.1.1 (Lollipop) API Level 22 Build ID LMY47V

Runtime: 4.4.4 (KitKat) API Level 19 Build ID KTU84Q

In Jolla 1 HAL and Runtime are the same version. To check this I use the program AIDA64 available in Jolla store. Somebody can confirm this problem?

edit retag flag offensive close delete

Comments

For me, AIDA64 says that my Jolla 1 has Android Version: 4.1.2, API Level: 16 - am on Sailfish OS 2.0.1.11 (Taalojärvi).

sifartech ( 2016-09-12 01:33:50 +0300 )edit