Ask / Submit
75

[bug] Jolla C, could not receive sms/phone call [released]

Tracked by Jolla

asked 2016-09-17 02:10:41 +0300

Whippler gravatar image

updated 2017-09-30 13:21:24 +0300

BonoNL gravatar image

So earlier today i was supposed to get couple sms messages that the item i ordered is ready for pick up, but never received them and had to rely on the email notifications. And later on i missed a call that never ringed or showed up on the phone.

So i asked a friend to call me. It booped normally on his end as if waiting for answering the call. But on my end nothing happened, Jolla C never ringed.

after rebooting the device i got the sms messages. and calls started working, pretty serious bug, missed my pizza too :/

sonera in finland, data on 4G, sometimes dropping to 3g.

Update 26/4/2017: Still not fixed in 2.1.0.11

Update: 16/7/2017: I did play around with two aqua fishes and find-my-jolla app. did send the magic word from both devices to the other. While i was able to send sms and the other one did receive, mine did not receive a single one untill reboot.

Update 30-09-2017 In my case it was fixed with the 2.1.1.26 update. Can we confirm that it has been fixed so we can close this question?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by BonoNL
close date 2018-09-26 22:30:34.172976

Comments

Country, carrier, technology (3G, 4G?)

ossi1967 ( 2016-09-17 08:09:34 +0300 )edit
8

I have the exact same issue with my Jolla C, though I have observed it only with calls and not messages. I have at least three confirmed cases where the other party tried to call me and it looked like it was ringing on its side, but nothing showed up on my phone. Not even a missed call notification, it's like the call never happened. I was reluctant to report it until now because I wanted to eliminate the chance of an app or a patch etc. interfering... I have removed scumstopper app and removed all network change settings from Situations app to see if it would help, but the problem with this bug is you cannot reliably reproduce it or be sure it has gone away. Please Jolla, pay attention to this issue because it certainly is a showstopper....

thisisme ( 2016-09-17 15:14:56 +0300 )edit
1

I have the same on Aqua Fish, both on 2.0.2.48 and 51 versions

x1f ( 2016-09-19 13:48:54 +0300 )edit
1

It did happen for me with 2.0.5.6 on a Jolla C. I only noticed, when my Mom called me on the landline at home, asking me if I was okee and why I would neither answer to calls or SMS text messages.

The Jolla C had an uptime of ~10 days by then and I think I at least disabled SIM card 2 in that period.

I'm using Swisscom (4G enabled) in SIM1 and SIM2 is 3AT card, but only enabled when I go to Austria.

Venty ( 2016-12-12 15:01:15 +0300 )edit
2

I can't understand how this is not treated as a release showstopper by Jolla...

thisisme ( 2016-12-12 19:01:27 +0300 )edit

27 Answers

Sort by » oldest newest most voted
1

answered 2016-10-26 22:06:01 +0300

babydoc056 gravatar image

Same problem here on Intex Aquafish (2.02.51) It happens randomly, and there's no way to know that you're in trouble. Till this is solved I can't use Aquafish anymore. Will return to jolla 1.

edit flag offensive delete publish link more
0

answered 2016-10-26 21:30:15 +0300

louisbob gravatar image

Hi, I also have this issue with 2.0.4.13. This is REALLY annoying and I can't use Jolla C anymore today... People that are trying to join me are hearing the beep for waiting for an answer, but nothing happen on the Jolla. Also text message can't be sent nor received.

edit flag offensive delete publish link more
2

answered 2016-10-26 12:54:17 +0300

itdoesntmatt gravatar image

i am experiencing the same. it is such an horrible bug. made me discuss with people for not recalling them. fix it or i will have to ditch sailfish

edit flag offensive delete publish link more
1

answered 2016-10-11 18:10:53 +0300

For someone request, I post in here also. This is the log of ofono rild , that about this bugs happened, I used this Ofono logger . Maybe this can help Jolla to figure out whats the problem.

Ofono Log file

edit flag offensive delete publish link more
2

answered 2016-09-30 17:59:13 +0300

For whom ever have this bugs, please provide log file for help debug

In terminal, type this command then reboot setprop persist.radio.ril_log_enabled 1

When the bugs happened, means you can dial or receive call, check /data/misc/radio/ril_log and send to Jolla in anyway

PS: Keep look at the file become too large size

edit flag offensive delete publish link more

Comments

I've enabled the log on Friday and try to call every few hours, but so far everything keeps working.... No clue how to reproduce it, but I'll keep trying!

Marco ( 2016-10-03 20:19:52 +0300 )edit
1

Just before rebooting my phone for the 2.0.4 release, I got a call. After this call my phone stopped responding to new calls. I've submitted a support request on zendesk with the logfiles (30108)

Marco ( 2016-10-05 13:10:18 +0300 )edit
1

answered 2016-09-20 03:56:09 +0300

vinbk22 gravatar image

is the same problem: https://together.jolla.com/question/143701/bug-phone-app-freezes-on-jolla-c-20251/

edit flag offensive delete publish link more

Comments

1

Yeah same with Intex https://together.jolla.com/question/143088/intex-call-missing-phone-app-not-working/ In Finland also but operator is DNA

MJolla ( 2016-09-21 12:20:47 +0300 )edit
15

answered 2016-09-17 16:02:51 +0300

updated 2016-09-17 16:04:49 +0300

Same for me as reported here where chris said:

We are investigating this internally, JB#35780 - we believe that there is an issue with rild.

edit flag offensive delete publish link more

Comments

5

Thanks for that, I'm glad they're already investigating it!

thisisme ( 2016-09-17 16:15:04 +0300 )edit

Question tools

Follow
24 followers

Stats

Asked: 2016-09-17 02:10:41 +0300

Seen: 5,312 times

Last updated: Jan 31 '18