Ask / Submit
75

[bug] Jolla C, could not receive sms/phone call [released]

Tracked by Jolla

asked 2016-09-17 02:10:41 +0300

Whippler gravatar image

updated 2017-09-30 13:21:24 +0300

BonoNL gravatar image

So earlier today i was supposed to get couple sms messages that the item i ordered is ready for pick up, but never received them and had to rely on the email notifications. And later on i missed a call that never ringed or showed up on the phone.

So i asked a friend to call me. It booped normally on his end as if waiting for answering the call. But on my end nothing happened, Jolla C never ringed.

after rebooting the device i got the sms messages. and calls started working, pretty serious bug, missed my pizza too :/

sonera in finland, data on 4G, sometimes dropping to 3g.

Update 26/4/2017: Still not fixed in 2.1.0.11

Update: 16/7/2017: I did play around with two aqua fishes and find-my-jolla app. did send the magic word from both devices to the other. While i was able to send sms and the other one did receive, mine did not receive a single one untill reboot.

Update 30-09-2017 In my case it was fixed with the 2.1.1.26 update. Can we confirm that it has been fixed so we can close this question?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by BonoNL
close date 2018-09-26 22:30:34.172976

Comments

Country, carrier, technology (3G, 4G?)

ossi1967 ( 2016-09-17 08:09:34 +0300 )edit
8

I have the exact same issue with my Jolla C, though I have observed it only with calls and not messages. I have at least three confirmed cases where the other party tried to call me and it looked like it was ringing on its side, but nothing showed up on my phone. Not even a missed call notification, it's like the call never happened. I was reluctant to report it until now because I wanted to eliminate the chance of an app or a patch etc. interfering... I have removed scumstopper app and removed all network change settings from Situations app to see if it would help, but the problem with this bug is you cannot reliably reproduce it or be sure it has gone away. Please Jolla, pay attention to this issue because it certainly is a showstopper....

thisisme ( 2016-09-17 15:14:56 +0300 )edit
1

I have the same on Aqua Fish, both on 2.0.2.48 and 51 versions

x1f ( 2016-09-19 13:48:54 +0300 )edit
1

It did happen for me with 2.0.5.6 on a Jolla C. I only noticed, when my Mom called me on the landline at home, asking me if I was okee and why I would neither answer to calls or SMS text messages.

The Jolla C had an uptime of ~10 days by then and I think I at least disabled SIM card 2 in that period.

I'm using Swisscom (4G enabled) in SIM1 and SIM2 is 3AT card, but only enabled when I go to Austria.

Venty ( 2016-12-12 15:01:15 +0300 )edit
2

I can't understand how this is not treated as a release showstopper by Jolla...

thisisme ( 2016-12-12 19:01:27 +0300 )edit

27 Answers

Sort by » oldest newest most voted
1

answered 2016-10-26 22:06:01 +0300

babydoc056 gravatar image

Same problem here on Intex Aquafish (2.02.51) It happens randomly, and there's no way to know that you're in trouble. Till this is solved I can't use Aquafish anymore. Will return to jolla 1.

edit flag offensive delete publish link more
1

answered 2016-10-27 01:50:08 +0300

3r00k5 gravatar image

got this too. This https://jolla.zendesk.com/hc/en-us/articles/202505018#13 seemed to sort

edit flag offensive delete publish link more

Comments

1

I have this problem and my sim isn't 4G so changing from 4G to 3G can't be only situation which affects this.

MJolla ( 2016-12-07 18:32:52 +0300 )edit

Idiot work around. If I have a phone(JollaC) witch supports 4G and I'm paying for a 4G subscription it should simply work.

BonoNL ( 2017-03-05 23:07:34 +0300 )edit
1

answered 2016-12-05 10:56:20 +0300

mvdm gravatar image

Hello i update to 2.0.5.6 can jolla confirm problem is solved ?

Now i use my jolla C with only 1 sim (Proximus) and no problem so far.

I use simscout to check on the day....

In settings I have selected prefer 4g and select the network manually.

I had previous problem when i use two sim (Proximus and Base) and network was automatic + prefer 4G.

edit flag offensive delete publish link more

Comments

1

I thought that it was solved because I had not faced the problem for weeks since the update. But some days ago the exact same problem happened again: no phone calls, no text messages in either direction (incoming or outgoing). I had to reboot. Now I switched on logging, to see next time what has happened.

cuh7b5 ( 2016-12-06 17:43:36 +0300 )edit
1

answered 2017-02-01 00:18:20 +0300

deloptes gravatar image

I experienced this bug today in Austria A1/Bob on Aquafish with 2.0.5.6, one SIM, automatic network selection (preffer 4G). When calling the phone I hear the dial signal, but the phone does not ring. Phone can call the other phone, but no dial tone. When switched off the SIM and switched on again it starts calling the last number from the dial up list. When closing the dialing to the number, it starts calling the next number and so on. I shut down the phone and started it again, to recover. Very annoying! I have no idea how this can be reproduced. I hope we get a fix really soon and keep my tumbs crossed.

PS: To the question if it was show stopper - how could Jolla decide on something it does not know that exists?

edit flag offensive delete publish link more

Comments

1

What do you mean? Jolla do know it exists, they are tracking it - please check the most voted answer.

thisisme ( 2017-02-01 12:28:39 +0300 )edit
1

I mean OP said he can not understand why it was not a show stopper, when SFOS was released. At that point of time I doubt Jolla knew of this problem. ATM tracking the issue does not mean anything unless there is a solution and this issue does not qualify the phone as reliable i.e. for business or even daily use.

deloptes ( 2017-02-01 13:16:50 +0300 )edit
1

answered 2017-02-14 06:03:01 +0300

zepher gravatar image

updated 2017-03-04 10:28:37 +0300

I have also had this bug,

Australia, TPG (3G) Intex Alpha Fish (with Jolla C packages installed)

I had it on Prefer 3G (SIM1) and automatic network selection. Now testing with manual network selection

[EDIT] - works with manual network selection for TPG

edit flag offensive delete publish link more

Comments

1

I don't know if this is of any interest. I still have these problems on Aqua Fish set to 2.1.0 early access. I tried to call somebody. On my phone the UI still showed the contact list and for me nothing happened. In background the phone called the selected number. After waiting a while the phone plays the network unreachable sound and shows that the call is cancelled. But the phone on the other side keeps ringing until it's picked up. I cannot cancel the call which is made in background because I don't even recognize there is a call. It's like the UI loses connection to the phone module.

EDIT: Manual network selection does not prevent my bug. Selected contact to call. The UI keeps showing the contacts overview. A Message like "network failure" was shown. Then I heard the other person and before I could talk the phone ended the call because of the failure. This is a very strange behaviour. The phone dials the number correctly but thinks there is something wrong. I don't know how to reproduce. It just happens from time to time. I have to reboot for a new try then.

Hensch ( 2017-02-28 09:19:09 +0300 )edit

Just a note, with manual network selection it works fine for me.

zepher ( 2017-03-04 10:27:49 +0300 )edit

Problem still occurs with manual network selection and "Prefer 3G" options on Jolla C.

cuh7b5 ( 2017-03-06 10:17:03 +0300 )edit
1

answered 2018-01-31 07:31:16 +0300

lainwir3d gravatar image

Still have that problem on last version. Happens every day, not being able to receive sms or calls. Starting Cellular Network / Internet makes me receive past sms instantly and makes me able to receive call & sms again for a period of time. It's usually in the morning that that happens though, when 4G internet was off for the night.

Jolla C on 2.1.3.7, Carrier "SFR Réunion" on La Réunion island (French southern territories).

Cheers!

edit flag offensive delete publish link more

Comments

Do you ever get the reboot phone message?

BonoNL ( 2018-02-01 21:29:13 +0300 )edit

Not anymore, I used to have it but not anymore. I haven't seen it for months.

lainwir3d ( 2018-02-02 06:51:24 +0300 )edit
0

answered 2016-10-26 21:30:15 +0300

louisbob gravatar image

Hi, I also have this issue with 2.0.4.13. This is REALLY annoying and I can't use Jolla C anymore today... People that are trying to join me are hearing the beep for waiting for an answer, but nothing happen on the Jolla. Also text message can't be sent nor received.

edit flag offensive delete publish link more
0

answered 2016-10-26 23:35:46 +0300

Yes, same here. I like how Jolla C looks, but it's too unreliable for everyday use. Moving my SIM card out now :(. Noticed something that might help fixing the problem: For me the problem usually occurs when I travel by train between Seinäjoki and Tampere. There is a part where the train tracks go through a swampy area where there is no network. Going through that area usually kills Jolla C and the only way to get the connection back is to reboot. So probably it has something to do with not being able to reconnect to the network after temporarily losing connection.

I think it also sometimes lost mobile data if somebody called when a certain Android app (namely Podcast Addict, maybe Pokemon GO too) was active.

edit flag offensive delete publish link more
0

answered 2016-12-17 11:10:17 +0300

i-petko gravatar image

It seems that it has something to do with manual network selection. That is the only difference in settings between a friend and I, and he has not experienced a problem. I experience it daily.

edit flag offensive delete publish link more
0

answered 2016-12-20 16:08:07 +0300

molly gravatar image

Have the same problem with Jolla1 (3G Lebara, Network selection automatic, 2.0.5.6). In that very moment when I hit this bug the touch screen vibration is also stop working.

edit flag offensive delete publish link more

Question tools

Follow
24 followers

Stats

Asked: 2016-09-17 02:10:41 +0300

Seen: 5,267 times

Last updated: Jan 31 '18