Ask / Submit
5

microphone volume

asked 2016-09-27 21:05:21 +0200

jumbaer gravatar image

updated 2016-10-04 11:25:26 +0200

jiit gravatar image

How to increase the volume of the Microphones, is there something like an equalizer or mixer for the Jolla ? In the Jolla 1 the sound of Records are better than the quality of the Intex Aqua Fish ! Is it a Hardware Problem, or is the microphone in the intex phone so bad ?

edit retag flag offensive close delete

Comments

okay i have found out that the microphone problem is in the dalvik engine ~ sailfish rocks 100% sound - so it must be a volume controller or mixer for dalvik too ?

jumbaer ( 2016-10-08 02:17:39 +0200 )edit

1 Answer

Sort by » oldest newest most voted
5

answered 2016-10-01 23:56:07 +0200

Edz gravatar image

updated 2016-10-02 00:04:16 +0200

If you don't mind using developer mode (terminal) you can run a command or two and possibly find out the problem.

I assume that the device in question is an Intex Aqua Fish?, if so, there is a chance that it has a different sound card compared to a Jolla1, but the tools used to discover such things remains the same (to my knowledge).

Okay, in Terminal, type this and hit enter; pkcon install alsa-utils. Once that's done, then type in amixer ~ this should spit out a few details about 'Master' and 'Capture' (Master as in master volume and Capture as in record sound).

The output should look something like below;

  Capabilities: pvolume pswitch pswitch-joined
    Playback channels: Front Left - Front Right
    Limits: Playback 0 - 65536
    Mono:
    Front Left: Playback 65536 [100%] [on]
    Front Right: Playback 65536 [100%] [on]
  Simple mixer control 'Capture',0
    Capabilities: cvolume cswitch cswitch-joined
    Capture channels: Front Left - Front Right
    Limits: Capture 0 - 65536
    Front Left: Capture 65536 [100%] [on]
    Front Right: Capture 65536 [100%] [on]

If we look at 'Capture',0, we observe the 'Limits' figure '65536 [100%]' do you have the same or similar information in your output?

If you find that your Capture 'limits' has a figure much less than 65536, then you need to adjust that setting. This can be done by typing this into Terminal; amixer set Capture 65536 the main record volume is then set at its fullest possible setting (this is the state I found my Capture setting at; 65536).

The same goes for main volume (Master,0), if the setting is much below 65536, then do amixer set Master 65536 and it will be restored. I did this on the fly and observed the volume levels immediately.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
6 followers

Stats

Asked: 2016-09-27 21:05:21 +0200

Seen: 871 times

Last updated: Jan 03