Lock Screen does not respond to swipe [released]

asked 2014-01-14 12:08:20 +0300

matrixx gravatar image

Almost always when a phone is taken from a pocket or purse I'm experiencing following issue. When entering lock screen and trying to swipe it up, it doesn't respond. This state might take long to recover. As a quick fix for this I've been taken my phone and put it briefly on the table face down. After that it always recovers. I suspect it is something to do with proximity sensor as it always recovers with the same action. The unresponsiveness is often happened together with https://together.jolla.com/question/6096/double-tap-occasionally-fails-to-wake-device/ , so it might be related.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by matrixx
close date 2014-04-02 11:23:45.033853

Comments

Yesterday and today I experienced some major lag in this too. I had to wait several second before I was able to swipe. Couldn't find any resource hogs etc that would have caused it. I hope it will go away after rebooting.

Wizah ( 2014-01-14 12:12:43 +0300 )edit

I also did not have any apps running which would explain excessive resource usage.

matrixx ( 2014-01-14 12:22:56 +0300 )edit

I also experience this behaviour quite often. I think it is different then double-tap-occasionally-fails-to-wake-device, so it has a place separately. I notice that this mainly happens after several days of uptime of the device. After reboot, swiping from lock screen works OK for 1-2 days.

zlatko ( 2014-01-14 12:28:34 +0300 )edit

Same behavior on 1.0.2.5 . Happend already 3..4 times. Only solution shutdown if possible. 2 times had to remove the battery.

rihmeld ( 2014-01-14 13:27:56 +0300 )edit

For me it seemed to be the mail app that caused this. Had 8 apps running and as soon as I closed the mail app it became responsive again.

Wizah ( 2014-01-14 13:54:45 +0300 )edit