[bug] Browser freezing and/or blinking after updating to Fiskarsinjoki.

asked 2016-10-27 10:33:37 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2017-07-24 18:11:16 +0300

DaveRo gravatar image

After updating the Tablet version of OS to Fiskarsinjoki, the not-longed-for browser problems began again. This time however the behaviour is a bit different than before and seems not to be related on the number of tabs open.

Sometimes when viewing a heavy website, the Browser commands stop responding. This is sometimes but not always accompanied with the open tab blinking fast between white screen and the website currently viewed. I can minimize and close the browser, but can't scroll the website nor use the Browser commands. If I shut down the Browser, it won't launch at all the next time I try (the cover and loading icon are briefly shown and then disappear), but on the second try it launches correctly with all the previous tabs open again like nothing happened. This (closing the Browser and trying to re-launch it twice) is the only way to make it respond again.

The problem usually happens when browsing Wikia pages, a bit less often with this website: http://wallpaperswide.com/ and very rarely with Facebook.

edit retag flag offensive close delete

Comments

9

Yep, new browser is much buggier than before. The background browser process gets stuck and UI doesnt even show correct content on different tabs. Killing the app doesn't kill the background browser process and starting the app fails until some long timeout... I wish I could downgrade the browser.

edit: example web sites: hs.fi and slashdot.org

mcfrisk ( 2016-10-29 23:45:37 +0300 )edit
11

Yeah, blinking is really annoying and it seems to happen often. Especially it seems to occur when moving from browser to multi tasking view.

pekkeli81 ( 2016-11-02 14:46:03 +0300 )edit
2

Just tried to replace the browser with Opera Mini, Firefox and Chrome. All of these are as unstable as the default browser. Anyone know whether there is a way to revert back to pre-Fiskarsinjoki without a factory reset?

Moshroom ( 2016-11-17 14:05:44 +0300 )edit
2

I have also same problem. Browser freeze very often and blinking sometimes. Very hard to use it.

HR ( 2016-11-19 14:40:06 +0300 )edit

And sometimes it goes plaid.

lakutalo ( 2016-11-19 21:12:14 +0300 )edit