Ask / Submit
0

Unable to access Utilities from Settings [answered]

asked 2016-10-28 00:57:46 +0200

Vegard Vesterheim gravatar image

I am using version 2.0.4.14 on a Jolla 1. I have enabled Device Lock from Settings.

Selecting Utilities from the Settings does nothing. The following error message appears in the log:

estart[2709]: [W] unknown:439 - file:///usr/lib/qt5/qml/Sailfish/Silica/PageStack.js:439: Error: Error while loading page: file:///usr/share/sailfish-utilities/MainPage.qml:31 DeviceLockSettings is not a type

Guessing that this is related to Device Lock, I tried disabling Device Lock and rebooting, but that does not help.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by pawel
close date 2016-10-28 09:57:56.182034

Comments

1

Go to Jolla store search for Utilities select Update, restart phone and you should be all set. Happened to me upgrading from 2.0.3.14, i think its an universal bug.

DarkTuring ( 2016-10-28 04:22:35 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2016-10-28 01:15:05 +0200

neo1973 gravatar image

I had the same problem. Removing Utilities and installing them again fixed the issue. See also here: https://together.jolla.com/question/146300/release-notes-204fiskarsinjoki-released/?answer=147515#post-id-147515

edit flag offensive delete publish link more
1

answered 2016-10-28 08:01:49 +0200

pawel gravatar image

updated 2016-10-28 09:57:39 +0200

duplicate of

https://together.jolla.com/question/147181/sailfish-utilities-wont-open/

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2016-10-28 00:57:46 +0200

Seen: 488 times

Last updated: Oct 28 '16