[bug] Cannot escape from email view

asked 2016-11-16 11:51:35 +0300

Dankoozy gravatar image

updated 2016-11-16 13:43:11 +0300

jiit gravatar image

After opening an email, swiping out of the email app, leaving the email sitting open in the background for a while and subsequently going back into the email it is sometimes impossible to get back out of that particular email without closing the email app and reopening it.

The white buttons at the top of the screen to leave the email disappear. This bug has been around for a long time but this is the first time I got a screenshot of itimage description

Notice no buttons at the top. When I re-open the buttons reappear

edit retag flag offensive close delete

Comments

1

I can confirm this reproducible behaviour. It even occurs right after opening an email, but only for the first time. Opening the second email keeps the dots where they are supposed to be. The GUI is fully functional, though. So from my point of view it appears to be only a wee bug.

lakutalo ( 2016-11-16 12:46:06 +0300 )edit

Hi @Dankoozy, is this 2.0.4.14?

jiit ( 2016-11-16 13:42:36 +0300 )edit

Me 2.0.4.14 anyway.

lakutalo ( 2016-11-16 13:44:01 +0300 )edit

Thanks, do the glowing dots re-appear when you touch anywhere on screen?

jiit ( 2016-11-16 13:48:58 +0300 )edit

They do. Stay there, too, until app closed and re-opened. BTW, could this bug be related to that one: https://together.jolla.com/question/77873/pulley-menu-gets-stuck-when-closing-all-apps/ ? Similar behaviour, also a one-timer.

lakutalo ( 2016-11-16 13:51:42 +0300 )edit