We have moved to a new Sailfish OS Forum. Please start new discussions there.
4

ringtone change not working

asked 2016-12-03 10:10:24 +0300

fblm gravatar image

updated 2016-12-13 11:15:03 +0300

jiit gravatar image

I have latest update on AquaFish (Haapajoki). Change ringtone in system settings and ambience setting doesn't work. The newly selected mp3 is saved in the configuration, but the former standard selection is still active.

Anyone who can confirm ?

How can I change ringtone ?

edit retag flag offensive close delete

Comments

Not really a confirmation, but on Jolla C I found that changing the ringtone to an mp3 (not on sdcard) always reverted to the default, so I gave up trying. Not tried on 2.0.5.

DaveRo ( 2016-12-03 10:41:40 +0300 )edit

It worked in previous version !

fblm ( 2016-12-03 12:02:28 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-01-04 10:36:39 +0300

taran gravatar image

Go to system--»sounds &feedback --» change ringtone to custom..

Works on my intex aqua fish running haapajoki ..

edit flag offensive delete publish link more

Comments

Seems not to work with Jolla C at all.

N9Sailfish ( 2017-01-05 09:01:43 +0300 )edit
0

answered 2017-01-04 10:20:02 +0300

N9Sailfish gravatar image

updated 2017-01-04 10:20:40 +0300

The changing of the ringtone (incl. uploaded music files) with the change of ambience does not work on 2.0.5.6 either. Let's hope this bug will be corrected in the future updates.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2016-12-03 10:10:24 +0300

Seen: 258 times

Last updated: Jan 04 '17