Ask / Submit
4

Android applications shows no internet connection with 3g

asked 2016-12-13 06:59:05 +0300

Krishnan gravatar image

updated 2016-12-13 10:35:23 +0300

jiit gravatar image

Screenshot-16-12-13-10-30-20.png I am using intex aquafish. Android applications like moneycontrol,dailyhunt are showing no internet connection though I am able to browse via firefox. I think it is not an issue with settings of the phone.

edit retag flag offensive close delete

Comments

This problem is present since the first SFOS release, and had never be fixed, and i guess it will never happen. Jolla seems to have strange priority.

malibu1106 ( 2016-12-13 20:50:26 +0300 )edit
1

@Krishnan i would bring this up by creating a ticket with a detailed explanation of steps taken, settings, mobile provider, sim card used etc.

https://jolla.zendesk.com/hc/en-us/requests/new

Tell Jolla that issue needs to be addressed and its a fault that has been existing in SFOS for a long time.

Also what SFOS version do you currently run and can you test it on other apps as well.

DarkTuring ( 2016-12-14 09:46:11 +0300 )edit

@Krishnan: based on what you write it seems that some Android apps can apply the 3G connection but not all. Can you please list which apps can and which cannot? Is the problem limited to 3G, i.e. do your Android apps work on 2G or on 4G? How about on WLAN? Please follow the advice of @DarkTuring, too.

jovirkku ( 2016-12-16 16:10:44 +0300 )edit
1

@jovirkku: 4G is not available at my area. I am able to connext and use all the service with WLAN. Android applications have issues with 2G and 3G.

  • whatsapp( no call)
  • dailyhunt(no connection )
  • firefox(I am using it now to write this comment )
  • moneycontrol(no connection )
  • skype (no connection) All the above applications are working fine with WLAN
Krishnan ( 2016-12-16 17:53:58 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-02-18 15:47:34 +0300

Karthikeyan.S gravatar image

I hv found de answer.... You have to download the Android Assistant from the play store. The link is https://play.google.com/store/apps/details?id=com.advancedprocessmanager&hl=en . Then open it and enable the mobile networks in it. Then do a restart. The problem is solved. Thx guys.

edit flag offensive delete publish link more

Comments

Guys try this option.

Karthikeyan.S ( 2017-02-24 15:35:24 +0300 )edit
0

answered 2016-12-14 09:50:33 +0300

DarkTuring gravatar image

Likely related to this:

https://together.jolla.com/question/122636/bug-android-messaging-whatsapp-messages-arrive-late/?sort=votes&page=1

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2016-12-13 06:59:05 +0300

Seen: 393 times

Last updated: Feb 18 '17

Related questions