Ask / Submit

After the latest update (Haapajärvi), the video recording became flaky. Stops every few seconds while watching, then continues. Worked 100% before.

asked 2016-12-19 00:47:12 +0200

LinuxJollaIRC gravatar image

It films, yes, but every 5 or so seconds it cuts off. Then continues. Cuts off again. Continues. So it goes until the end of the video shot. Watched through VLC, Mplayer (tranferring to a PC), watched in Jolla phone in itself. All the same.

Why is this? Video used to be flawless before. How can i get my filmed video in shape?

edit retag flag offensive close delete



Are you saving your videos on the internal memory or external memory card? If on memory card, is your card rated fast enough for recording and viewing video?

avhakola ( 2016-12-19 01:58:54 +0200 )edit

I'm using the internal. No additional SD-card present. I can see it is related to GStreamer update. Will look into that then

LinuxJollaIRC ( 2016-12-19 14:51:25 +0200 )edit

Thanks for the report, we're tracking this one internally also as JB#37075

chris.adams ( 2016-12-20 03:53:51 +0200 )edit

There are some WIP fixes for this issue, which can be found at and

chris.adams ( 2016-12-20 03:55:01 +0200 )edit

Also having this problem with my Jolla 1 (recording using internal storage) after the latest update (

Blumenkraft ( 2016-12-20 17:55:51 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2016-12-19 11:21:44 +0200

leszek gravatar image

This is related to the GStreamer 1.8 update. Same behavior for playing back streams here:

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools



Asked: 2016-12-19 00:47:12 +0200

Seen: 546 times

Last updated: Dec 19 '16