Ask / Submit
0

Mobile Data Settings for T-Mobile

asked 2016-12-19 10:20:44 +0300

mfluch gravatar image

updated 2016-12-19 15:37:10 +0300

Running Sailfish OS 2.0.5.6. I just switched in Germany my mobile operator to T-Mobile. Previously I had no problem accessing mobile data, but now I cannot get a connection.

Currently I am using the following configuration under Data access point:

  • Access point name: internet.t-mobile
  • Protocol: Dual
  • Username: t-mobile
  • Password: tm

Still the phone shows that the internet connection is disabled.

Is there any configuration option I missed??

Edit: I have a new MagentaMobil S contract.

edit retag flag offensive close delete

Comments

mine are the same. 3g in berlin is good, no luck with 4g so far. maybe you have to check the dualsim config?

h.berd ( 2016-12-19 10:40:33 +0300 )edit

I have a older jolla. The access point name is: internet.t-d1.de, Protocol: IP. This settings came with the sim card. Test the sim card or clean it. Can you make a phone call?? 4G with T-Mobile is good, surprisingly also in Berln..

utkiek ( 2016-12-19 12:22:47 +0300 )edit

@h.berd: My Jolla is not a dualsim phone.

@utkiek: Yes, I can place calls without problem.

mfluch ( 2016-12-19 15:32:53 +0300 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2016-12-19 10:46:43 +0300

poddl gravatar image

Try the SIM once in another phone, after connet, take it back to your sailfish device. Let me know, if it helped.

edit flag offensive delete publish link more

Comments

I tried it in two other phones: there I had no problem with the card, it worked out of the box. I checked the APN settings in the two phones. In both cases they used

  • Access point name: internet.telekom
  • Username: telekom

with a password, which I could not display. (On the Telekom-Forums one can read that the Passwort does not seem to matter.)

I tried these settings with my phone, too, but with no luck.

mfluch ( 2016-12-19 14:44:52 +0300 )edit

@mfluch I had similar problems, after came back from my last holiday. There I had a China SIM card in and changed back to German. It did not work for several days, then I made a reset of the mobile data settings, did reboot and choosed the "conncet to internet" shortcut you will find in the notification area. Then I insert the correct configuration again and choosed "conncet to internet" again. Was very strange, but I had several times problems similar like this.

I find out, when it is not possible to activate the internet connection, mostly the shortcut "conncet to internet" does the job better. This kind of shortcuts like the "make a selfie". When choosing "conncet to internet", the half screen gets black and you can choose by SIM.

poddl ( 2016-12-20 00:49:25 +0300 )edit
0

answered 2016-12-19 16:24:55 +0300

Nokius gravatar image

@mfluch reminds me of opening a PR for my changes in mobile-broadband-provider-info It's bit outdated atm I'm just waiting till the merge of Eplus and O2 is done to open the PR.

Reviews / Commetns are welcome.

edit flag offensive delete publish link more
0

answered 2016-12-19 21:21:04 +0300

cfgardiner gravatar image

updated 2016-12-19 21:27:17 +0300

my Jolla 1 works fine with the following Data-Access point

  • Connection Name : Internet
  • Access Point Name : internet.telekom
  • Protocol : Dual
  • Username : tm

So far, seems to work anywhere in Germany. I travel around BY and BW quite a bit. I can always pick up mails on my phone, browse the internet etc. I have had problems in Ireland and Italy but hadn't time to figure out whether it was due to my settings or what. My laptop with built-in 4G card worked in both places so the pressure to fix it on the Jolla wasn't so high.

edit flag offensive delete publish link more

Comments

I just tried and unfortunately the setting doesn't work for me. :-/ I wonder if there is anywhere log files where I can check what goes wrong under the hood...

mfluch ( 2016-12-19 21:30:08 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2016-12-19 10:20:44 +0300

Seen: 452 times

Last updated: Dec 19 '16