Mobile network - HW problem?

asked 2017-01-16 10:26:40 +0200

sepuka gravatar image

updated 2017-01-16 10:46:56 +0200

jiit gravatar image

Hi all, I'm still using Jolla 1 (wow it's been three years since I bought it ;) and this weekend I detected strange behaviour. I received an call in the morning and suddenly my Jolla stopped receiving any incoming calls and text messages but it appeared to be "online". I was able to call other people from my device but nobody was able to reach me. It took me some time to figure out that something is wrong (I was basically offline for outer world for all that time) and after that I did restart the device. After restart Jolla couldn't find the network at all so I restarted it again and finally got functional device again (received couple of messages sent hours ago). Most worrying thing for me is that I didn't know for all this time that something is wrong as everything looked normal on the device. Does anybody have similar experience or is it just HW problem on dying device? To me ability to place and receive a call/text message is the very basic thing that every phone must be able to do so the question is: Is it time to look for new phone and thus leave the Sailfish boat as there is literally no Sailfish device to buy?

edit retag flag offensive close delete

Comments

1

Typical network glitches that happen to almost all devices now and then... :)

Pretty rarely for my SFOS phones but usual for my wife's WP phone for example. She has to reboot her phone every week or it starts to behave like that.

juiceme ( 2017-01-16 11:00:33 +0200 )edit

As far as I know this happened to me for the first time so I was suspecting the device itself as it is really aging and not in a good way as it is for wines ;-)

sepuka ( 2017-01-16 11:29:31 +0200 )edit

Does it also happen if you force the Jolla 1 to 3g/2g mode? And did you install the "more network modes" patch and corresponding patched ofono package? On my phone it blocked CSFB, so the phone was not able to switch from 4g to 2g/3g to receive calls/messages anymore

till ( 2017-01-16 12:16:15 +0200 )edit

This happened to me for the first time and I wasn't aware of the problem for several hours (no sign on device + I could place a call but couldn't receive it) so I didn't try to "fix it". When I found out restart was the first thing that came up to my mind so I did so. In the settings I use general Prefere 4G option for network.

sepuka ( 2017-01-16 13:25:42 +0200 )edit
1

I had the very same issue, did you check with another device? For me it was a hickup of my provider, not the phone. Was unreachable for about 4 weeks till they solved it.

chemist ( 2017-01-16 15:22:25 +0200 )edit