loud email alerts

asked 2017-01-31 19:53:43 +0200

DarkTuring gravatar image

updated 2017-02-01 21:05:48 +0200

My email alerts are crazy loud on the Auqfish Intex Loudspeaker, like MAX volume

How can i reduce the email alert sound volume?

Is there a patch?

Update: Somewhat unrelated but important, the 20% increments for Ringvolume = Alert Volume?? are way to coarse, i would say go from 0-100% in 2 or 5% increments, i would like to reduce Rung Volume to 4% because even at 20% its way too loud for my likes.

20% volume minimum possible 40% next increment

edit retag flag offensive close delete

Comments

The volume of the email tone is tied to the main volume of the device. reducing the main volume is one way as a quick, dirty solution.

The other is to set 'No sound' through Settings/Sounds and feedback - under Tones, find Email and tap on it, select `No sound - not exactly what you're after I know.

I have also found a way to disable the vibration alert for email, but no joy as yet with reducing email tone volume.

Edz ( 2017-02-01 14:16:26 +0200 )edit

@DarkTuring oh! i see that you have the last release 2.0.5.6 on your phone.
I' just curious about how long do you have it.
Because the Tri phone had end of last year an other versions than all others.
When jolla was able to bring it on the same version?
If you want please.

cemoi71 ( 2017-02-02 12:15:28 +0200 )edit