Ask / Submit
2

How to set up phone number for voicemail? [answered]

asked 2014-01-16 11:59:02 +0300

nephros gravatar image

updated 2014-01-16 15:54:40 +0300

Long pressing the "1" key on the dial in the calling app dials voicemail.

In my case, that number is not defined and I get an error message to that effect.

How and where can I set up this number?

(Possibly this is stored on SIM card but not read correctly?)

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2014-01-16 13:02:11.966743

1 Answer

Sort by » oldest newest most voted
3

answered 2014-01-16 12:02:09 +0300

nephros gravatar image

Okay I found the settings for the Phone app:

Settings->Applications-> click on phone app

Voicemailnumber is not automatically set up (at least with my provider/SIM card) but entering a number is possible.

edit flag offensive delete publish link more

Comments

My Jolla still does not dial the Voicemail number when long-pressing the "1" key in dial pad. I tried to define the long (with international prefix et all) and the short (net internal) number and auto-setting the number via the "x" key at the end of the line (which gives the international long number for the mailbox). The "1" key just states "Keine Voicemail-Nummer hinterlegt" (no voicemail number has been entered).

SuAlfons ( 2016-07-07 11:48:02 +0300 )edit

I had the same issue. Although a number was set automatically, I got the error "Keine Voicemail-Nummer hinterlegt". For me it worked after removing the international prefix manually.

cougarspirit ( 2016-11-23 22:35:12 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-16 11:59:02 +0300

Seen: 3,581 times

Last updated: Jan 16 '14