Ask / Submit
6

[bug] [2.1.0.9] Jolla 1 wants to install white ambience randomly

asked 2017-02-15 20:31:40 +0200

atlochowski gravatar image

updated 2017-02-16 00:25:04 +0200

From time to time when I take out my Jolla 1 from pocket and unlock the screen it's asking about internet connection. When I enable internet connection it's asking to install White ambience. It's happening because Jolla find TOH. It's trying to install ambience which is already installed. It never happened to me before updating to 2.1.0.9.

The easiest way to reproduce it is to remove the TOH and put it on again.

edit retag flag offensive close delete

Comments

Happend to me several times also with older releases. However, no big deal, imho.

lispy ( 2017-02-16 11:00:49 +0200 )edit

This bug is happening to me since SailfishOS 2.0.2.5: https://together.jolla.com/question/137892/ambiente-do-not-show/

carmenfdezb ( 2017-02-16 20:48:45 +0200 )edit

When I still used the Jolla1 and this happened to me, I just pulled the chip tab from the inside of TOH. Easiest solution possible. I never wanted that ugly ambience anyway.

bocephus ( 2017-02-18 09:11:37 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-16 13:07:03 +0200

Skipper gravatar image

For me worked the systemctl trick to get rid of it https://together.jolla.com/question/140721/toh-daemon-remains-active/

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2017-02-15 20:31:40 +0200

Seen: 426 times

Last updated: Feb 16